Ubuntu

arno-iptables fails to install/upgrade : ERROR: postinst return exit status 2 - The required variable EXT_IF is empty!

Reported by zobbychris@hotmail.com on 2008-12-13
212
This bug affects 31 people
Affects Status Importance Assigned to Milestone
arno-iptables-firewall (Debian)
Fix Released
Unknown
arno-iptables-firewall (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: arno-iptables-firewall

zobby04 amd64 testing

ProblemType: Package
Architecture: amd64
DistroRelease: Ubuntu 8.10
ErrorMessage: le sous-processus post-installation script a retourné une erreur de sortie d'état 2
Package: arno-iptables-firewall 1.8.8.o-2
PackageArchitecture: all
SourcePackage: arno-iptables-firewall
Title: package arno-iptables-firewall 1.8.8.o-2 failed to install/upgrade: le sous-processus post-installation script a retourné une erreur de sortie d'état 2
Uname: Linux 2.6.27-9-generic x86_64

KarlGoetz (kgoetz) on 2009-12-28
summary: - package arno-iptables-firewall 1.8.8.o-2 failed to install/upgrade: le
- sous-processus post-installation script a retourné une erreur de sortie
- d'état 2
+ arno-iptables fails to install ( subprocess post-installation script
+ returned error exit status 2 )
summary: - arno-iptables fails to install ( subprocess post-installation script
- returned error exit status 2 )
+ arno-iptables fails to install/upgrade ( subprocess post-installation
+ script returned error exit status 2 )
Changed in arno-iptables-firewall (Debian):
status: Unknown → New
Changed in arno-iptables-firewall (Debian):
status: New → Fix Released
Fail2Ban (failtoban) on 2010-02-20
tags: added: amd64
tags: added: verification-needed
Mitch Towner (kermiac) on 2010-02-20
tags: removed: verification-needed
summary: - arno-iptables fails to install/upgrade ( subprocess post-installation
- script returned error exit status 2 )
+ arno-iptables fails to install/upgrade : ERROR: postinst return exit
+ status 2 - The required variable EXT_IF is empty!
Jean-Baptiste Lallement (jibel) wrote :

Setting to confirmed due to the number of duplicates

Changed in arno-iptables-firewall (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.