$ sudo apt-get install gcc-4.6-arm-linux-gnueabi
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
gcc-4.6-arm-linux-gnueabi : Depends: libgcc1-armel-cross (>= 1:4.6.1-9ubuntu3cross1.55) but 1:4.6.1-7ubuntu2cross1.72 is to be installed
Recommends: libc6-dev-armel-cross (>= 2.13-0ubuntu6) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.