Ubuntu

gcc-4.6-arm-linux-gnueabi is uninstallable on Oneiric

Reported by Fathi Boudra on 2011-10-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
armel-cross-toolchain-base (Ubuntu)
Medium
Marcin Juszkiewicz

Bug Description

$ sudo apt-get install gcc-4.6-arm-linux-gnueabi
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gcc-4.6-arm-linux-gnueabi : Depends: libgcc1-armel-cross (>= 1:4.6.1-9ubuntu3cross1.55) but 1:4.6.1-7ubuntu2cross1.72 is to be installed
                             Recommends: libc6-dev-armel-cross (>= 2.13-0ubuntu6) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Fathi Boudra (fboudra) wrote :

Set status to triaged as Marcin is going to look into this bug and has enough info to fix.
Set importance to medium as it affects ARM cross compiler users only.

Changed in gcc-4.6-armel-cross (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → Marcin Juszkiewicz (hrw)
tags: added: armel
Marcin Juszkiewicz (hrw) wrote :

Problem exists due to bug in a-c-t-b

affects: gcc-4.6-armel-cross (Ubuntu) → armel-cross-toolchain-base (Ubuntu)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package armel-cross-toolchain-base - 1.75

---------------
armel-cross-toolchain-base (1.75) oneiric; urgency=low

  * Refreshed eglibc patches which should fix not reproductible FTFBS - closes
   LP: #864591
 -- Marcin Juszkiewicz <email address hidden> Mon, 03 Oct 2011 13:16:15 +0200

Changed in armel-cross-toolchain-base (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers