Comment 11 for bug 1655507

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ark - 4:15.12.3-0ubuntu1.1

---------------
ark (4:15.12.3-0ubuntu1.1) xenial-security; urgency=medium

  * SECURITY UPDATE: Stop running executables when opening urls (LP: #1655507)
    - debian/patches/00_disable_open_functionality.patch
    - CVE-2017-5530

 -- Clive Johnston <email address hidden> Wed, 11 Jan 2017 16:42:19 +0000