opening a file from the web fails

Bug #1030442 reported by ill on 2012-07-29
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ark (Ubuntu)
Undecided
Unassigned

Bug Description

In any web browser, when opening on a .tar.bz2 file with ark, the opened zip file will incorrectly show a second nested bz2 file if that file already exists in /tmp/. So opening with will work the first time, but if you close that window, then open with the same program again, when ark comes up, the contents of the zipped file are different.
---
ApportVersion: 2.0.1-0ubuntu11
Architecture: amd64
DistroRelease: Ubuntu 12.04
InstallationMedia: Kubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120423)
NonfreeKernelModules: nvidia
Package: ark 4:4.9.0-0ubuntu1~precise1~ppa1 [origin: LP-PPA-kubuntu-ppa-backports]
PackageArchitecture: amd64
ProcEnviron:
 LANGUAGE=
 TERM=xterm
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Tags: third-party-packages precise
Uname: Linux 3.5.0-030500rc6-generic x86_64
UnreportableReason: This is not an official Ubuntu package. Please remove any third party package and try again.
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Logan Rosen (logan) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command, as it will automatically gather debugging information, in a terminal:
apport-collect 1030442
When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

affects: ubuntu → ark (Ubuntu)
Changed in ark (Ubuntu):
status: New → Incomplete

apport information

tags: added: apport-collected precise third-party-packages
description: updated
Changed in ark (Ubuntu):
status: Incomplete → Confirmed
papukaija (papukaija) wrote :

Thank you for taking the time to report this bug and trying to help make Ubuntu better. However, it seems that you are not using a software package provided by the official Ubuntu repositories. Because of this the Ubuntu project can not support or fix your particular bug. Please report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and Ubuntu, check https://help.ubuntu.com/community/Repositories

Changed in ark (Ubuntu):
status: Confirmed → Invalid
papukaija (papukaija) wrote :

Ps. Please report this issue to the maintainers of the PPA at https://launchpad.net/~kubuntu-ppa . Alternatively, please downgrade to the official version from the repositories. Thanks in advance.

ill (illumilore) wrote :

It happens on the default packages with kubuntu 13.04, not just with the updated ones in the ppa.

Changed in ark (Ubuntu):
status: Invalid → New
papukaija (papukaija) on 2013-06-02
tags: added: raring
removed: third-party-packages
Harald Sitter (apachelogger) wrote :

Hi there!

Thanks for reporting this bug! Your bug seems to be a problem with the KDE program itself, and not with our KDE packages. While we appreciate your issue, it would be better if it was tracked at https://bugs.kde.org, so that the KDE developers can deal with this speedily and have direct communication with you as the reporter for more effective debugging.

Thanks!

Changed in ark (Ubuntu):
status: New → Invalid
ill (illumilore) wrote :

It doesn't seem to happen in opensuse with the same kde version, so that would mean that it would be ubuntu?

Changed in ark (Ubuntu):
status: Invalid → New
Harald Sitter (apachelogger) wrote :

No.

Changed in ark (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers