cannot convert videos to MPG

Bug #672243 reported by maxadamo on 2010-11-07
36
This bug affects 7 people
Affects Status Importance Assigned to Milestone
arista (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: arista

When I try to convert a video (in this case it's WMV) to MPEG I get the error:
"Unable to construct pipeline! Could not link lame0 to mux"

The following is the output of "arista -verbose" (run in verbose mode):

arista-gtk -v
** Message: pygobject_register_sinkfunc is deprecated (GstObject)
arista.presets [450]: DEBUG Loaded device DVD Player (3 presets)
arista.presets [450]: DEBUG Loaded device Sony Playstation 3 (2 presets)
arista.presets [450]: DEBUG Loaded device Apple iPhone / iPod (3 presets)
arista.presets [450]: DEBUG Loaded device Android Phone (3 presets)
arista.presets [450]: DEBUG Loaded device Nokia N Series (3 presets)
arista.presets [450]: DEBUG Loaded device Sony PSP (2 presets)
arista.presets [450]: DEBUG Loaded device Apple iPad (2 presets)
arista.presets [450]: DEBUG Loaded device Web Browser (3 presets)
arista.presets [450]: DEBUG Loaded device Computer (4 presets)
arista.presets [450]: DEBUG Loaded device Web Browser (3 presets)
arista.presets [450]: DEBUG Loaded device Android Phone (4 presets)
arista.presets [450]: DEBUG Loaded device Nokia N Series (4 presets)
arista.presets [450]: DEBUG Loaded device Computer (4 presets)
arista.queue [185]: DEBUG Found item in queue! Queue is Transcode queue: [Queue entry /home/maxadamo/Scrivania/aa/b/test.wmv -> PAL DVD ffmux_dvd -> /home/maxadamo/Scrivania/aa/b/test.mpg]
arista.discoverer [230]: DEBUG Discovering /home/maxadamo/Scrivania/aa/b/test.wmv
DMO dll supports VO Optimizations 0 1
DMO dll might use previous sample when requested
Total Unfree 60 bytes cnt 1 [(nil),0]
arista.transcoder [565]: DEBUG uridecodebin uri="file:///home/maxadamo/Scrivania/aa/b/test.wmv" name=dmux ffmux_dvd name=mux ! queue ! filesink name=sink location="/home/maxadamo/Scrivania/aa/b/test.mpg" dmux. ! queue ! ffmpegcolorspace ! videorate ! videoscale ! video/x-raw-yuv, width=\(int\)640, height=\(int\)480, framerate=\(fraction\)25/1, pixel-aspect-ratio=\(fraction\)1/1\; video/x-raw-rgb, width=\(int\)640, height=\(int\)480, framerate=\(fraction\)25/1, pixel-aspect-ratio=\(fraction\)1/1 ! mpeg2enc format=9 bitrate=4000 ! tee name=videotee ! queue ! mux.video_%d dmux. ! queue ! audioconvert ! audiorate ! audioresample ! audio/x-raw-int, width=\(int\)[ 8, 24 ], depth=\(int\)[ 8, 24 ], rate=\(int\)[ 8000, 96000 ], channels=\(int\)[ 1, 2 ]\; audio/x-raw-float, width=\(int\)[ 8, 24 ], depth=\(int\)[ 8, 24 ], rate=\(int\)[ 8000, 96000 ], channels=\(int\)[ 1, 2 ] ! lame bitrate=128 ! mux.audio_%d

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: arista 0.9.5-1ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-23.37-generic 2.6.35.7
Uname: Linux 2.6.35-23-generic i686
Architecture: i386
Date: Sun Nov 7 20:12:17 2010
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=it_IT:it:en_GB:en
 PATH=(custom, no user)
 LANG=it_IT.utf8
 SHELL=/bin/bash
SourcePackage: arista

maxadamo (massimilianoadamo) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers