broken lastfm plugin

Bug #303615 reported by James Michael Fultz on 2008-11-30
4
Affects Status Importance Assigned to Milestone
ario (Debian)
Fix Released
Unknown
ario (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ario

The lastfm plugin included in the ario package is broken unless the libsoup2.2-8 package has been installed. Installing the libsoup2.2-8 package causes the lastfm plugin to be functional.

$ ldd /usr/lib/ario/plugins/libaudioscrobbler.so.0.0.0
        linux-vdso.so.1 => (0x00007fff6d7ff000)
        libsoup-2.2.so.8 => not found
        libgobject-2.0.so.0 => /usr/lib/libgobject-2.0.so.0 (0x00007f5465193000)
        libxml2.so.2 => /usr/lib/libxml2.so.2 (0x00007f5464e35000)
        libglib-2.0.so.0 => /usr/lib/libglib-2.0.so.0 (0x00007f5464b70000)
        libc.so.6 => /lib/libc.so.6 (0x00007f54647fe000)
        libdl.so.2 => /lib/libdl.so.2 (0x00007f54645f9000)
        libz.so.1 => /usr/lib/libz.so.1 (0x00007f54643e1000)
        libm.so.6 => /lib/libm.so.6 (0x00007f546415c000)
        libpcre.so.3 => /lib/libpcre.so.3 (0x00007f5463f32000)
        /lib64/ld-linux-x86-64.so.2 (0x00007f54655f6000)

Description: Ubuntu 8.10
Release: 8.10

ario:
  Installed: 1.1-1build1
  Candidate: 1.1-1build1
  Version table:
 *** 1.1-1build1 0
        500 http://us.archive.ubuntu.com intrepid/universe Packages
        100 /var/lib/dpkg/status

description: updated
Logan Rosen (logan) wrote :

This appears to have been fixed in ario 1.2.1-1.

Changed in ario (Ubuntu):
status: New → Fix Released
Changed in ario (Debian):
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.