Comment 1 for bug 1106365

This library hasn't been modified for multiarch yet, so you can't expect to install foreign-architecture packages without problems. Setting this report to wishlist.