[Gutsy] drawing automation in ardour 2.0.5 is broken

Bug #138350 reported by Vivian Stewart on 2007-09-08
4
Affects Status Importance Assigned to Milestone
ardour (Ubuntu)
Undecided
ardour

Bug Description

Binary package hint: ardour-gtk

Ok I can draw the nodes on the automation track but when I go back and adjust those nodes, this doesn't happen straight away but after lot of automation tuning, the nodes slip back to either the previous node or the start of the track and can be adjusted vertically but not horizontally. clearing the automation for that control I can no longer enter any automation other tracks react similarly at this point. restarting the application does not change this state.

Changed in ardour:
assignee: nobody → ardour
C.Kontros (coryisatm) wrote :

*Forwarded to the Ardour devs* Will post any info ASAP.

C.Kontros (coryisatm) wrote :

vivichrist - This is a bug that should be reported upstream.

Please report this bug here: http://tracker.ardour.org/my_view_page.php

Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 beta or later?

Changed in ardour:
status: New → Incomplete

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ardour (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers