Please remove arb source and binaries libarb, arb-common, and arb-doc from Jaunty

Bug #336517 reported by Scott Kitterman on 2009-03-02
2
Affects Status Importance Assigned to Milestone
arb (Ubuntu)
Wishlist
Unassigned

Bug Description

Please remove arb source and binaries libarb, arb-common, and arb-doc from Jaunty. It's not clear that the binaries exist as I can't find any record of this package ever building on Ubuntu. arb build-dep on rxp which has been removed:

https://launchpad.net/ubuntu/+source/rxp

So it's definitely time (if not long past time) for this to go.

Changed in arb:
importance: Undecided → Wishlist
status: New → Confirmed
Steve Langasek (vorlon) wrote :

No binaries present in jaunty.

But I notice that there's a newer version of this package available in Debian that replaces the rxp build-dep with xmllint, and could be synced - perhaps that's a better option?

Changed in arb:
status: Confirmed → Fix Released
status: Fix Released → Confirmed
Scott Kitterman (kitterman) wrote :

Currently unbuildable due to Bug #332236. So I guess wait and see a bit.

Scott Kitterman (kitterman) wrote :

Builds now, so nevermind.

Changed in arb (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers