Please sync arb 0.0.20071207.1-4 (multiverse) from Debian unstable (non-free).

Bug #262554 reported by Bhavani Shankar on 2008-08-29
2
Affects Status Importance Assigned to Milestone
arb (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/arb
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync arb 0.0.20071207.1-4 (multiverse) from Debian unstable (non-free).

Changelog since current intrepid version 0.0.20071207.1-2:

arb (0.0.20071207.1-4) unstable; urgency=low

  * debian/arb-common.postrm: Remove stuff arb leaves behind in
    /var/lib in case the package is purged
    Closes: #463010
  * More precise copyright / license statements in debian/copyright
  * debian/arb-doc.lintian-overrides: Explain why arb-doc should
    not be in section doc
  * Moved debian/*.lintian.overrides to *.lintian-overrides and
    make use of dh_lintian (includes increasing versioned depends
    of debhelper to >= 6.0.7)
  * Strip rpath from ARB.so using chrpath
  * Better short description which was to generic after [Biology]
    marker was removed.

 -- Andreas Tille <email address hidden> Wed, 23 Jul 2008 08:10:46 +0200

arb (0.0.20071207.1-3) unstable; urgency=low

  [ Charles Plessy ]
  * Changed the doc-base section according to the new policy.

  [ Andreas Tille ]
  * Updated dependency from libglew (Build-Depends: libglew-dev ->
    libglew1.5-dev)
    Closes: #489330
  * Standards-Version: 3.8.0 (no changes needed)
  * debian/patches/30_Makefile_main: Enable gcc-4.3
  * Applied upstream patches to compile with gcc-4.3 (thanks to
    Ralf Westram <email address hidden>)

 -- Andreas Tille <email address hidden> Mon, 07 Jul 2008 09:11:40 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIt75xL+KnYRaooWIRAtKVAJ9919j4sSLhds0/G0sqv7fJkGDiegCeJGLx
c3MLzulnt1v0G+ECCpo8YZ4=
=1EdR
-----END PGP SIGNATURE-----

Bhavani Shankar (bhavi) wrote :

Debian has rebuilt its package to compile with the latest gcc and has introduced a host of other changes. So requesting a sync.

Michael Bienia (geser) wrote :

Did you try to test-build it? Because it FTBFS on current intrepid:

Installing the build-deps
This package is uninstallable
Cannot install 'libglw1-mesa-dev'E: pbuilder-satisfydepends failed.

$ sudo apt-get -s install libglw1-mesa-dev
The following packages have unmet dependencies:
  libglw1-mesa-dev: Depends: mesa-common-dev (<= 7.0.3)
E: Broken packages

$ apt-cache madison mesa-common-dev
mesa-common-dev | 7.1-1ubuntu1 | http://de.archive.ubuntu.com intrepid/main Packages

Changed in arb:
status: New → Incomplete
Bhavani Shankar (bhavi) wrote :

yes we can resync once a new version of mesa-common-dev is available in debian.

Regards

Changed in arb:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers