apturl-kde crashes, missing PyQt4.QtWebKit

Bug #1655387 reported by Sergey Basalaev on 2017-01-10
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
apturl (Ubuntu)
Undecided
Unassigned

Bug Description

Package: apturl-kde
Version: 0.5.2ubuntu12

KDE implementation of apturl does not work in Yakkety. Probably some dependencies are missing.

$ apturl-kde apt:apturl-kde
Traceback (most recent call last):
  File "/usr/bin/apturl-kde", line 34, in <module>
    from AptUrl.kde.KdeUI import KdeUI
  File "/usr/lib/python3/dist-packages/AptUrl/kde/KdeUI.py", line 5, in <module>
    from PyQt4.QtWebKit import QWebView
ImportError: No module named 'PyQt4.QtWebKit'

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in apturl (Ubuntu):
status: New → Confirmed
tags: added: artful zesty
themusicgod1 (themusicgod1) wrote :

For those who are trying to figure out why this is broken: https://bugs.launchpad.net/ubuntu/+source/python-qt4/+bug/1633819

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers