aptitude show does not show other architecture packages

Bug #892074 reported by srdjan on 2011-11-18
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
aptitude (Ubuntu)
Undecided
Unassigned

Bug Description

aptitude show skype:i386
Package: skype
New: yes
State: installed
Automatically installed: no
Version: 2.2.0.35-0oneiric2
Priority: extra
Section: net
...

aptitude show skype
No current or candidate version found for skype
Package: skype
State: not a real package

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: aptitude 0.6.4-1ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Sat Nov 19 00:12:59 2011
ProcEnviron:
 PATH=(custom, user)
 LANG=en_NZ.UTF-8
 SHELL=/bin/bash
SourcePackage: aptitude
UpgradeStatus: Upgraded to oneiric on 2011-10-14 (35 days ago)

srdjan (srdjan-djenka) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in aptitude (Ubuntu):
status: New → Confirmed
Daniel Hartwig (wigs) wrote :

[master 8abd4ac] Improve multi-arch handling of package arguments
 3 files changed, 66 insertions(+), 5 deletions(-)

Changed in aptitude (Ubuntu):
status: Confirmed → Fix Committed
Rolf Leggewie (r0lf) on 2018-04-08
Changed in aptitude (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers