Aptitude does not support downloading source package

Bug #727716 reported by Pali on 2011-03-02
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
aptitude
Fix Released
Unknown
aptitude (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: aptitude

apt-get can download source dsc package as:
$ apt-get source <source_package>
but aptitude does not. aptitude can download only binary deb package as:
$ apt-get download <binary_deb>

aptitude is replecament for apt-get and could support downloading source packages too (not only binary deb).

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in aptitude (Ubuntu):
status: New → Confirmed
Changed in aptitude:
status: Unknown → New
Daniel Hartwig (wigs) on 2012-06-29
Changed in aptitude:
importance: Unknown → Wishlist
Changed in aptitude:
importance: Wishlist → Unknown
Changed in aptitude:
status: New → Fix Released
Changed in aptitude:
status: Fix Released → Fix Committed
Changed in aptitude:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.