aptitude is missing german localization

Bug #702646 reported by omni-vi on 2011-01-13
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
aptitude (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: aptitude

Starting with maverick, aptitude is not localized anymore. It used to be in germen, now it's not. I have
LANG=de_DE.UTF-8
LANGUAGE=
LC_CTYPE="de_DE.UTF-8"
LC_NUMERIC="de_DE.UTF-8"
LC_TIME="de_DE.UTF-8"
LC_COLLATE="de_DE.UTF-8"
LC_MONETARY="de_DE.UTF-8"
LC_MESSAGES="de_DE.UTF-8"
LC_PAPER="de_DE.UTF-8"
LC_NAME="de_DE.UTF-8"
LC_ADDRESS="de_DE.UTF-8"
LC_TELEPHONE="de_DE.UTF-8"
LC_MEASUREMENT="de_DE.UTF-8"
LC_IDENTIFICATION="de_DE.UTF-8"

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: aptitude 0.6.3-2ubuntu4
ProcVersionSignature: Ubuntu 2.6.35-24.42-generic-pae 2.6.35.8
Uname: Linux 2.6.35-24-generic-pae i686
Architecture: i386
Date: Thu Jan 13 23:32:31 2011
InstallationMedia: Kubuntu 10.04 "Lucid Lynx" - Release Candidate i386 (20100419.1)
ProcEnviron:
 LANGUAGE=
 PATH=(custom, user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: aptitude

omni-vi (catcher) wrote :
omni-vi (catcher) wrote :

Updated from maverick to natty. Still the same problem.

Maik Wagner (mtwagner) wrote :

I am having a look at this in latest "bionic" (server). Aptitude needs to be installed before it can be run but it is now showing up in German language.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers