aptitude-gtk menus do not work (many errors dumped to stdout)

Bug #604666 reported by aviramof on 2010-07-12
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
aptitude (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: aptitude

when i type sudo aptitude-gtk i get this:
(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Install/Remove Packages'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Update Package List'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Mark Up_gradable'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Forget New Packages'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Canc_el Pending Actions'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'C_lean Package Cache'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Clean _Obsolete Files'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Reload Package Cache'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Play Minesweeper'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Become Root'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Quit'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Edit Columns...'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'View Apt _Errors'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Find _Dependency Chains'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Install'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Remove'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Purge'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Keep'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Hold'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Install/Remove Packages'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Update Package List'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Mark Up_gradable'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Forget New Packages'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Canc_el Pending Actions'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'C_lean Package Cache'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Clean _Obsolete Files'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Reload Package Cache'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Play Minesweeper'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Become Root'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Quit'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id '_Edit Columns...'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'View Apt _Errors'

(aptitude-gtk:3528): libglade-WARNING **: could not look up stock id 'Find _Dependency Chains'

Thanks in advance.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: aptitude-gtk 0.6.3-2ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-6.9-generic 2.6.35-rc3
Uname: Linux 2.6.35-6-generic i686
NonfreeKernelModules: fglrx
Architecture: i386
Date: Mon Jul 12 18:29:24 2010
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Alpha i386 (20100613)
ProcEnviron:
 LANG=he_IL.utf8
 SHELL=/bin/bash
SourcePackage: aptitude

aviramof (aviramof) wrote :
Alex Valavanis (valavanisalex) wrote :

Confirmed. This appears to be a symptom of bigger problem: none of the GUI menu items work!

== To reproduce ==
* Open aptitude-gtk
* Click File->Quit

== Expected outcome ==
* aptitude-gtk closes

== Actual outcome ==
* Nothing happens!

Changed in aptitude (Ubuntu):
status: New → Confirmed
summary: - aptitude-gtk don't show me a lot of errors when i open it via terminal
+ aptitude-gtk menus do not work (many errors dumped to stdout)
Jochem Liem (jochem-liem) wrote :

This is still a problem in Ubuntu 11.04.

Gary M (garym) on 2011-05-19
tags: added: natty
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers