Comment 6 for bug 240706

Yes aptitude cli has numerous i18n issues.

Exactly yes–no prompts have been fixed in recent versions, but nothing more.