update-alternatives warnings while upgrading

Bug #1420237 reported by dino99 on 2015-02-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
aptitude (Ubuntu)
Undecided
Unassigned

Bug Description

system booted with systemd-sysv and using 'english' as default language.

while upgrading aptitude on that vivid i386 system, i've got these warnings inside the synaptic's dialog box:

Setting up aptitude-common (0.6.11-1ubuntu3) ...
Setting up aptitude (0.6.11-1ubuntu3) ...
update-alternatives: warning: forcing reinstallation of alternative /usr/bin/aptitude-curses because link group aptitude is broken
update-alternatives: warning: skip creation of /usr/share/man/cs/man8/aptitude.8.gz because associated file /usr/share/man/cs/man8/aptitude-curses.8.gz (of link group aptitude) doesn't exist
update-alternatives: warning: skip creation of /usr/share/man/de/man8/aptitude.8.gz because associated file /usr/share/man/de/man8/aptitude-curses.8.gz (of link group aptitude) doesn't exist
update-alternatives: warning: skip creation of /usr/share/man/es/man8/aptitude.8.gz because associated file /usr/share/man/es/man8/aptitude-curses.8.gz (of link group aptitude) doesn't exist
update-alternatives: warning: skip creation of /usr/share/man/fi/man8/aptitude.8.gz because associated file /usr/share/man/fi/man8/aptitude-curses.8.gz (of link group aptitude) doesn't exist
update-alternatives: warning: skip creation of /usr/share/man/gl/man8/aptitude.8.gz because associated file /usr/share/man/gl/man8/aptitude-curses.8.gz (of link group aptitude) doesn't exist
update-alternatives: warning: skip creation of /usr/share/man/it/man8/aptitude.8.gz because associated file /usr/share/man/it/man8/aptitude-curses.8.gz (of link group aptitude) doesn't exist
update-alternatives: warning: skip creation of /usr/share/man/ja/man8/aptitude.8.gz because associated file /usr/share/man/ja/man8/aptitude-curses.8.gz (of link group aptitude) doesn't exist
update-alternatives: warning: skip creation of /usr/share/man/pl/man8/aptitude.8.gz because associated file /usr/share/man/pl/man8/aptitude-curses.8.gz (of link group aptitude) doesn't exist
Setting up aptitude-doc-en (0.6.11-1ubuntu3) ...
Processing triggers for menu (2.1.47ubuntu1) ...

Looks like simple info, but maybe should be silenced by default as those languages are not installed (user choice)

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: aptitude 0.6.11-1ubuntu3
ProcVersionSignature: Ubuntu 3.19.0-4.4-generic 3.19.0-rc7
Uname: Linux 3.19.0-4-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.16-0ubuntu1
Architecture: i386
CurrentDesktop: GNOME
Date: Tue Feb 10 12:16:51 2015
SourcePackage: aptitude
UpgradeStatus: No upgrade log present (probably fresh install)

dino99 (9d9) wrote :
description: updated
dino99 (9d9) on 2015-02-10
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers