apticron 1.2.0 source package in Ubuntu

Changelog

apticron (1.2.0) unstable; urgency=medium

  * Remove Tassia from Uploaders.
  * Build-depends on debhelper >= 9
  * Simplify debian/rules
  * Add apticron-systemd package. Thanks to Gioele Barabucci for the patch.
    (Closes: #850853)
  * Fix Vcs-Browser. Now it points to salsa.debian.org. (Closes: #877634)
  * Add an option to send encrypted emails with gpg. Thanks to Matthias
    Baumgarten. (Closes: #877894)
  * Dependn on bsd-mailx | mailx rather than mailx only. Thanks to Santiago
    Vila. (Closes: #882212)

 -- Tiago Bortoletto Vaz <email address hidden>  Wed, 14 Feb 2018 15:33:08 -0500

Upload details

Uploaded by:
Tiago Bortoletto Vaz on 2018-02-15
Uploaded to:
Sid
Original maintainer:
Tiago Bortoletto Vaz
Architectures:
all
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-02-19 universe admin

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
apticron_1.2.0.dsc 1.6 KiB cb5d6e673068a4f90c88886fb183b4e7a5948b624f40546ed18885edad975caa
apticron_1.2.0.tar.xz 19.6 KiB c994fbb1290febc99f97417cfdbaa904133d4d078eb866009db6c5958b1676e2

No changes file available.

Binary packages built by this source

apticron: No summary available for apticron in ubuntu cosmic.

No description available for apticron in ubuntu cosmic.

apticron-systemd: No summary available for apticron-systemd in ubuntu cosmic.

No description available for apticron-systemd in ubuntu cosmic.