apticron warns about packages that are not installed

Bug #1465226 reported by Matpen on 2015-06-15
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
apticron (Ubuntu)
Undecided
Unassigned

Bug Description

On an Ubuntu Server 14.04 LTS installed in a OpenVZ VPS I get emails from apticron about e2fsprogs and libss2:

Email body follows:
-----------------------------
apticron report [Sun, 14 Jun 2015 20:53:29 -0400]
========================================================================

apticron has detected that some packages need upgrading on:

 server
 [ 127.0.0.2 173.214.171.147 173.214.171.147 ]

The following packages are currently pending an upgrade:

 e2fsprogs 1.42.9-3ubuntu1.2
 libss2 1.42.9-3ubuntu1.2

========================================================================

Package Details:

Reading changelogs...
apt-listchanges: didn't find any valid .deb archives
-----------------------
Email body end.

However, these packages are not installed:

Transcript follows:
-----------------------
matteo@server:~$ sudo dpkg -s e2fsprogs
dpkg-query: package 'e2fsprogs' is not installed and no information is available
Use dpkg --info (= dpkg-deb --info) to examine archive files,
and dpkg --contents (= dpkg-deb --contents) to list their contents.
matteo@server:~$ sudo dpkg -s libss2
dpkg-query: package 'libss2' is not installed and no information is available
Use dpkg --info (= dpkg-deb --info) to examine archive files,
and dpkg --contents (= dpkg-deb --contents) to list their contents.
-----------------------
Transcript end.

This is similar to bugs #760177 and probably related to the information found at:
http://forum.openvz.org/index.php?t=msg&goto=47405&

Please let me know if further information is needed.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: apticron 1.1.55
ProcVersionSignature: Ubuntu 3.13.0-53.89-generic 3.13.11-ckt19
Uname: Linux 3.13.0-53-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.11
Architecture: amd64
Date: Mon Jun 15 11:45:01 2015
InstallationDate: Installed on 2015-05-30 (15 days ago)
InstallationMedia: Ubuntu-Server 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.3)
PackageArchitecture: all
SourcePackage: apticron
UpgradeStatus: No upgrade log present (probably fresh install)

Matpen (matpen) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in apticron (Ubuntu):
status: New → Confirmed
David Gräfrath (graefrath) wrote :

I have the same problem with Ubuntu 16.04 LTS on a Virtuozzo VPS. apticron keeps telling me that there are updates for e2fsprogs, libss2 and init.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers