aptd crashed with NameError in <lambda>(): global name '_method_reply_error' is not defined

Bug #982437 reported by luk1don on 2012-04-15
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
aptdaemon (Ubuntu)
Medium
Unassigned

Bug Description

auto

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: aptdaemon 0.43+bzr805-0ubuntu1
Uname: Linux 3.3.0-1.dmz.1-liquorix-686 i686
ApportVersion: 2.0.1-0ubuntu3
Architecture: i386
Date: Sun Apr 15 18:36:44 2012
ExecutablePath: /usr/sbin/aptd
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120330)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/sbin/aptd
ProcEnviron:

PythonArgs: ['/usr/sbin/aptd']
SourcePackage: aptdaemon
Title: aptd crashed with NameError in <lambda>(): global name '_method_reply_error' is not defined
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

luk1don (luk1don) wrote :
visibility: private → public
tags: removed: need-duplicate-check
luk1don (luk1don) on 2012-04-16
Changed in aptdaemon (Ubuntu):
status: New → Invalid
Changed in aptdaemon (Ubuntu):
status: Invalid → New
luk1don (luk1don) wrote :

Thank you, Sebastian! After I updated, the crash never happened again:)

Changed in aptdaemon (Ubuntu):
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in aptdaemon (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers