aptd crashed with EOFError in /usr/lib/python2.7/dist-packages/aptdaemon/core.py: EOF read where object expected

Bug #933526 reported by Tanupy ume on 2012-02-16
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
aptdaemon (Ubuntu)
Undecided
Unassigned

Bug Description

Bug to the future (^^;

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: aptdaemon 0.43+bzr769-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-16.25-generic 3.2.6
Uname: Linux 3.2.0-16-generic i686
ApportVersion: 1.91-0ubuntu1
Architecture: i386
Date: Thu Feb 16 09:07:16 2012
DesktopFile: /usr/share/aptdaemon/aptdaemon.desktop
ExecutablePath: /usr/sbin/aptd
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20111129.1)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/sbin/aptd
ProcEnviron:

PythonArgs: ['/usr/sbin/aptd']
SourcePackage: aptdaemon
Title: aptd crashed with EOFError in /usr/lib/python2.7/dist-packages/aptdaemon/core.py: EOF read where object expected
UpgradeStatus: Upgraded to precise on 2012-01-14 (33 days ago)
UserGroups:

Tanupy ume (tanupy) wrote :
tags: removed: need-duplicate-check
Sebastian Heinlein (glatzor) wrote :

Seems to be aproblem with your local python setup. Have you made any changes to the python version shipped by ubuntu?

visibility: private → public
Changed in aptdaemon (Ubuntu):
status: New → Won't Fix
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1058884, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

Changed in aptdaemon (Ubuntu):
status: Won't Fix → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers