Typo error in interface string

Bug #523759 reported by Pēteris Krišjānis on 2010-02-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
aptdaemon (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: aptdaemon

There is first entry in translation file "Authentication is required to cancel the package management taks of another user.". It should be "Authentication is required to cancel the package management tasks of another user.".

Related branches

Dave Walker (dogatemycomputer) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in aptdaemon (Ubuntu):
status: New → Confirmed
arky (arky) on 2010-02-19
Changed in aptdaemon (Ubuntu):
status: Confirmed → In Progress
Sebastian Heinlein (glatzor) wrote :

Thanks!

Changed in aptdaemon (Ubuntu):
status: In Progress → Fix Committed
Changed in aptdaemon (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers