package libx265-146:i386 2.6-3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1784912 reported by David Kozdra on 2018-08-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
aptdaemon (Ubuntu)
Undecided
Unassigned

Bug Description

I apparently do not have a file needed for driver set up or it is a bad state

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: libx265-146:i386 2.6-3
ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
Uname: Linux 4.15.0-29-generic i686
ApportVersion: 2.20.9-0ubuntu7.2
AptOrdering:
 b43-fwcutter:i386: Install
 NULL: ConfigurePending
Architecture: i386
Date: Wed Aug 1 13:31:41 2018
Dependencies:
 gcc-8-base 8-20180414-1ubuntu2
 libc6 2.27-3ubuntu1
 libgcc1 1:8-20180414-1ubuntu2
 libnuma1 2.0.11-2.1
 libstdc++6 8-20180414-1ubuntu2
DpkgHistoryLog:
 Start-Date: 2018-08-01 13:31:35
 Commandline: apt-get install b43-fwcutter
 Requested-By: dell (1000)
 Install: b43-fwcutter:i386 (1:019-3)
DpkgTerminalLog:
 Preparing to unpack .../b43-fwcutter_1%3a019-3_i386.deb ...
 Unpacking b43-fwcutter (1:019-3) ...
 dpkg: error processing package libx265-146:i386 (--configure):
  package is in a very bad inconsistent state; you should
  reinstall it before attempting configuration
DuplicateSignature:
 package:libx265-146:i386:2.6-3
 Unpacking b43-fwcutter (1:019-3) ...
 dpkg: error processing package libx265-146:i386 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.3
SourcePackage: x265
Title: package libx265-146:i386 2.6-3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

David Kozdra (davidkozdra) wrote :
description: updated
tags: removed: need-duplicate-check
Sebastian Ramacher (s-ramacher) wrote :

Looks like aptdaemon is acting up again …

affects: x265 (Ubuntu) → aptdaemon (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers