package libqt5script5:amd64 5.5.1+dfsg-2build1 failed to install/upgrade: package libqt5script5:amd64 is already installed and configured

Bug #1673855 reported by ibrahimqudih on 2017-03-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
aptdaemon (Ubuntu)
Undecided
Unassigned

Bug Description

package libqt5script5:amd64 5.5.1+dfsg-2build1 failed to install/upgrade: package libqt5script5:amd64 is already installed and configured

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libqt5script5:amd64 5.5.1+dfsg-2build1
ProcVersionSignature: Ubuntu 4.8.0-36.36~16.04.1-generic 4.8.11
Uname: Linux 4.8.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
CrashReports:
 640:0:116:351301:2017-03-17 17:47:04.621280431 +0200:2017-03-17 17:47:05.621280431 +0200:/var/crash/_usr_lib_snapd-glib_snapd-login-service.0.crash
 600:109:116:0:2017-03-17 17:38:25.179602360 +0200:2017-03-17 17:38:25.179602360 +0200:/var/crash/_usr_bin_unity-scope-loader.1000.uploaded
 600:0:116:365936:2017-03-17 20:22:31.607271671 +0200:2017-03-17 20:22:32.607271671 +0200:/var/crash/libqt5script5:amd64.0.crash
 664:1000:116:0:2017-03-17 17:38:22.507614241 +0200:2017-03-17 17:38:22.507614241 +0200:/var/crash/_usr_bin_unity-scope-loader.1000.upload
 640:1000:116:2718949:2017-03-17 17:38:19.871621608 +0200:2017-03-17 17:38:20.871621608 +0200:/var/crash/_usr_bin_unity-scope-loader.1000.crash
Date: Fri Mar 17 20:22:32 2017
DuplicateSignature:
 package:libqt5script5:amd64:5.5.1+dfsg-2build1
 Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
 dpkg: error processing package libqt5script5:amd64 (--configure):
  package libqt5script5:amd64 is already installed and configured
ErrorMessage: package libqt5script5:amd64 is already installed and configured
InstallationDate: Installed on 2017-03-17 (0 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: qtscript-opensource-src
Title: package libqt5script5:amd64 5.5.1+dfsg-2build1 failed to install/upgrade: package libqt5script5:amd64 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

ibrahimqudih (php-ibrahim) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

affects: qtscript-opensource-src (Ubuntu) → aptdaemon (Ubuntu)
information type: Private Security → Public
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers