software-updater panel has incorrect text

Bug #1639522 reported by Humphrey van Polanen Petel on 2016-11-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
aptdaemon (Ubuntu)
Low
Unassigned

Bug Description

When software-update reports that a package system is broken, it says
"Furthermore run the following command in a Terminal:
"apt-get install -f

This should be
"sudo apt-get install -f

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: update-manager 1:16.04.4
ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
Uname: Linux 4.4.0-45-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CurrentDesktop: Unity
Date: Sun Nov 6 11:14:54 2016
DpkgHistoryLog.txt:
 Start-Date: 2016-11-06 11:13:55
 Commandline: apt-get install -f
 Requested-By: humphrey (1000)
 Upgrade: libc6:i386 (2.23-0ubuntu3, 2.23-0ubuntu4)
 End-Date: 2016-11-06 11:14:09
ExecutablePath: /usr/bin/update-manager
GsettingsChanges:
 b'com.ubuntu.update-manager' b'show-details' b'true'
 b'com.ubuntu.update-manager' b'window-height' b'422'
 b'com.ubuntu.update-manager' b'first-run' b'false'
 b'com.ubuntu.update-manager' b'window-width' b'484'
 b'com.ubuntu.update-manager' b'launch-time' b'1478391171'
InstallationDate: Installed on 2015-09-08 (424 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
InterpreterPath: /usr/bin/python3.5
PackageArchitecture: all
SourcePackage: update-manager
UpgradeStatus: Upgraded to xenial on 2016-08-05 (92 days ago)

Adolfo Jayme (fitojb) on 2018-01-25
Changed in update-manager (Ubuntu):
importance: Undecided → Low
status: New → Triaged
tags: added: bitesize
Brian Murray (brian-murray) wrote :

This error message actually comes from aptdaemon.

affects: update-manager (Ubuntu) → aptdaemon (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers