package libavcodec-ffmpeg-extra56:amd64 7:2.7.6-0ubuntu0.15.10.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1572167 reported by Niels-Henrik Buchtrup on 2016-04-19
64
This bug affects 8 people
Affects Status Importance Assigned to Milestone
aptdaemon (Ubuntu)
Undecided
Unassigned

Bug Description

Crashes while being updated

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: libavcodec-ffmpeg-extra56:amd64 7:2.7.6-0ubuntu0.15.10.1
ProcVersionSignature: Ubuntu 4.2.0-35.40-generic 4.2.8-ckt5
Uname: Linux 4.2.0-35-generic x86_64
ApportVersion: 2.19.1-0ubuntu5
Architecture: amd64
Date: Tue Apr 19 16:11:35 2016
DuplicateSignature: package:libavcodec-ffmpeg-extra56:amd64:7:2.7.6-0ubuntu0.15.10.1:package is in a very bad inconsistent state; you should reinstall it before attempting configuration
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2015-10-17 (185 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5.1
 apt 1.0.10.2ubuntu1
SourcePackage: ffmpeg
Title: package libavcodec-ffmpeg-extra56:amd64 7:2.7.6-0ubuntu0.15.10.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: Upgraded to wily on 2016-01-17 (92 days ago)

Niels-Henrik Buchtrup (nhb) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ffmpeg (Ubuntu):
status: New → Confirmed

This looks like another problem in software-center/aptdaemon, similar to #1509169 and #1511571. Thus I'm reassinging the bug.

affects: ffmpeg (Ubuntu) → aptdaemon (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers