when installing samba, cifs-utils is missing

Bug #994810 reported by masteryoda on 2012-05-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
Undecided
Unassigned

Bug Description

When trying to share a folder via usershare extension (using the nautilus context menu), a popup may notify about the missing samba package and wheather you want to install it.
If you do so, you can share the folder, but you cannot access shared folder on the network, since cifs-utils is missing.
After manually installing cifs-utils everything works fine.
(On 10.04 instead of cifs-utils, the package to install is smbfs)

This should be changed, wheather it is a bug or intended.

(Tested on Ubuntu 10.04 and 12.04)

masteryoda (hal66rr) on 2012-05-04
description: updated

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/994810/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
affects: ubuntu → apt (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers