lucid upgrade leaves obsolete file: /etc/apt/apt.conf.d/01ubuntu

Bug #955824 reported by Jean-Baptiste Lallement on 2012-03-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
Medium
Unassigned

Bug Description

Lucid Upgrade i386|amd64

dpkg-query -W -f '${Conffiles}'|grep obsolete reports the following obsolete files after upgrade:

apt
  /etc/apt/apt.conf.d/01ubuntu

Test run: https://jenkins.qa.ubuntu.com/job/precise-upgrade-lucid-server/ARCH=i386,LTS=lts,PROFILE=server,label=upgrade-test/56/artifact/lts-server/obsolete.log

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: apt 0.8.16~exp12ubuntu5
ProcVersionSignature: Ubuntu 3.2.0-18.29-generic 3.2.9
Uname: Linux 3.2.0-18-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 1.94.1-0ubuntu2
Architecture: amd64
Date: Thu Mar 15 10:27:06 2012
ProcEnviron:
 TERM=xterm
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: apt
UpgradeStatus: Upgraded to precise on 2012-01-31 (43 days ago)

Jean-Baptiste Lallement (jibel) wrote :
Changed in apt (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers