Comment 31 for bug 948461

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cloud-init - 0.5.10-0ubuntu1.7

---------------
cloud-init (0.5.10-0ubuntu1.7) lucid-proposed; urgency=low

  * add ability to configure Acquire::http::Pipeline-Depth via
    cloud-config setting 'apt_pipelining' (LP: #948461)
  * debian/cloud-init.postinst: address population of apt_pipeline
    setting on installation.
 -- Scott Moser <email address hidden> Fri, 16 Mar 2012 14:32:50 -0400