Comment 19 for bug 924079

Sorry, obviously you need to apt-get update before the dist-upgrade!