Comment 18 for bug 924079

Quick work-around.

david@bulldog:~$ sudo sed 's/oneiric/precise/g' -i /etc/apt/sources.list && sudo apt-get dist-upgrade