Comment 13 for bug 924079

Hm, no. It still fails to upgrade with the same message with
apt:
  Installed: 0.8.16~exp12ubuntu3