apt may try to unpack a foreign-arch multiarch library before the native package is at a multiarch version, prohibited by dpkg

Bug #835625 reported by kaorin-linux
40
This bug affects 4 people
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
High
Michael Vogt
Oneiric
High
Michael Vogt

Bug Description

alpha to beta upgrade

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: libsasl2-2 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-7.9-generic 3.0.0
Uname: Linux 3.0.0-7-generic x86_64
Architecture: amd64
Date: Sun Aug 28 04:40:23 2011
DpkgHistoryLog:
 Start-Date: 2011-08-28 04:37:09
 Install: libkrb5-3:i386 (1.9.1+dfsg-1ubuntu1, automatic), libatk1.0-0:i386 (2.1.5-0ubuntu1, automatic), libk5crypto3:i386 (1.9.1+dfsg-1ubuntu1, automatic), c2esp:amd64 (18-4), libstdc++6:i386 (4.6.1-7ubuntu2, automatic), libxfixes3:i386 (5.0-4, automatic), libxcomposite1:i386 (0.4.3-2, automatic), libldap-2.4-2:i386 (2.4.25-1.1ubuntu4, automatic), libgphoto2-l10n:amd64 (2.4.11-3, automatic), libunity5:amd64 (4.0.0-0ubuntu4, automatic), libidn11:i386 (1.22-2, automatic), libnss3:i386 (3.12.9+ckbi-1.82-0ubuntu4, automatic), libwrap0:i386 (7.6.q-21, automatic), libsamplerate0:i386 (0.1.7-3ubuntu1, automatic), libcomerr2:i386 (1.41.14-1ubuntu3, automatic), gir1.2-gmenu-3.0:amd64 (3.1.5-0ubuntu1, automatic), oneconf:amd64 (0.2.5, automatic), libselinux1:i386 (2.0.98-1.1, automatic), libx264-116:amd64 (0.116.2042+git178455c-1ubuntu1, automatic), libjpeg8:amd64 (8c-2ubuntu2, automatic), ptouch-driver:amd64 (1.3-0ubuntu11), qdbus:amd64 (4.7.3-4ubuntu6, automatic), libgck-1-0:amd64 (3.1.4-0ubuntu2, automatic), lib32t info5:amd64 (5.9-1ubuntu2, automatic), gir1.2-indicate-0.6:amd64 (0.5.91-0ubuntu2, automatic), linux-headers-3.0.0-9-generic:amd64 (3.0.0-9.14, automatic), libdbus-1-3:i386 (1.4.12-4ubuntu2, automatic), libtinfo5:amd64 (5.9-1ubuntu2, automatic), rastertosag-gdi:amd64 (0.1-0ubuntu3), gstreamer0.10-gconf:amd64 (0.10.30-1ubuntu7, automatic), liblcms2-2:amd64 (2.2+git20110628-2ubuntu1, automatic), linux-headers-3.0.0-9:amd64 (3.0.0-9.14, automatic), gcc-4.6-base:i386 (4.6.1-7ubuntu2, automatic), libindicate-gtk3:amd64 (0.5.91-0ubuntu2, automatic), libpcre3:i386 (8.12-3ubuntu2, automatic), libnspr4-0d:i386 (4.8.7-0ubuntu3, automatic), libibus-1.0-0:amd64 (1.3.99.20110419-1ubuntu3, automatic), libcairo2:i386 (1.10.2-6ubuntu3, automatic), gvfs-bin:amd64 (1.9.3-0ubuntu2, automatic), libgnutls26:i386 (2.10.5-1ubuntu3, automatic), libapt-inst1.3:amd64 (0.8.16~exp5ubuntu6, automatic), libtasn1-3:i386 (2.9-4, automatic), libfreetype6:i386 (2.4.4-2ubuntu1, automatic), libgnome-menu-3-0:amd64 (3.1.5-0ubuntu1, automatic), libcolord1:amd64 (0.1.11-1ubuntu1, automatic), libglib2.0-0:i386 (2.29.16-0ubuntu3, automatic), libexpat1:i386 (2.0.1-7ubuntu3, automatic), unity-lens-music:amd64 (0.1.2-0ubuntu1, automatic), libfolks25:amd64 (0.6.0-0ubuntu2, automatic), lib32ffi6:amd64 (3.0.11~rc1-1, automatic), libdatrie1:i386 (0.2.4-3, automatic), libgrip0:amd64 (0.3.1-0ubuntu1, automatic), libavahi-common-data:i386 (0.6.30-4ubuntu1, automatic), acl:amd64 (2.2.51-3, automatic), libffi6:i386 (3.0.11~rc1-1, automatic), libjson0:amd64 (0.9-1ubuntu1, automatic), libjson0:i386 (0.9-1ubuntu1, automatic), libgcc1:i386 (4.6.1-7ubuntu2, automatic), libgdk-pixbuf2.0-0:i386 (2.23.5-3, automatic), flashplugin-downloader:i386 (10.3.183.7ubuntu1, automatic), libxcb1:i386 (1.7-3, automatic), libp11-kit0:amd64 (0.3-0ubuntu1, automatic), libmp3lame0:amd64 (3.98.4-0ubuntu1, automatic), libxau6:i386 (1.0.6-3, automatic), libpixman-1-0:i386 (0.22.2-1, automatic), libgdata13:amd64 (0.9.1-0ubuntu1, automatic), gir1.2-unity-4.0:amd64 (4.0.0-0ubuntu4, automatic) , unity-lens-files:amd64 (0.6.2-0ubuntu1, automatic), libcups2:i386 (1.5.0-5, automatic), libgnome2-common:amd64 (2.32.1-0ubuntu3, automatic), libcurl3:i386 (7.21.6-3ubuntu2, automatic), libxinerama1:i386 (1.1.1-3, automatic), libkrb5support0:i386 (1.9.1+dfsg-1ubuntu1, automatic), nspluginviewer:i386 (1.4.4-0ubuntu3, automatic), libxft2:i386 (2.2.0-3ubuntu1, automatic), libice6:i386 (1.0.7-2, automatic), libspeexdsp1:i386 (1.2~rc1-1ubuntu2, automatic), libxdmcp6:i386 (1.1.0-3, automatic), libgcrypt11:i386 (1.5.0-1, automatic), libthai0:i386 (0.1.15-2, automatic), libminiupnpc5:amd64 (1.5-2ubuntu2, automatic), linux-image-3.0.0-9-generic:amd64 (3.0.0-9.14), libkeyutils1:i386 (1.4-6, automatic), libapt-pkg4.11:amd64 (0.8.16~exp5ubuntu6, automatic), libasound2:i386 (1.0.24.1-0ubuntu8, automatic), libflac8:i386 (1.2.1-4ubuntu1, automatic), libxrender1:i386 (0.9.6-2, automatic), libnspr4:i386 (4.8.7-0ubuntu3, automatic), libvorbisenc2:i386 (1.3.2-1ubuntu2, automatic), zlib1g:i386 (1.2.3.4.dfsg-3ubuntu3, automatic ), libasyncns0:i386 (0.8-4, automatic), libtiff4:i386 (3.9.5-1ubuntu1, automatic), libjasper1:i386 (1.900.1-7ubuntu2, automatic), libpng12-0:i386 (1.2.46-3ubuntu1, automatic), libjpeg62:i386 (6b1-1ubuntu2, automatic), dmz-cursor-theme:amd64 (0.4.3), libuuid1:i386 (2.19.1-2ubuntu3, automatic), libnl3:amd64 (3.0-1.1build1, automatic), libwayland0:amd64 (0.1.0~0.2-0ubuntu3, automatic), colord:amd64 (0.1.11-1ubuntu1, automatic), libavahi-client3:i386 (0.6.30-4ubuntu1, automatic), libx11-6:i386 (1.4.4-1ubuntu1, automatic), libsasl2-2:i386 (2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2, automatic), libdb5.1:i386 (5.1.25-11, automatic), libfontconfig1:i386 (2.8.0-3ubuntu2, automatic), libboost-serialization1.46.1:amd64 (1.46.1-5ubuntu2, automatic), libevent-2.0-5:amd64 (2.0.12-stable-1, automatic), libpango1.0-0:i386 (1.29.3-0ubuntu3, automatic), libsm6:i386 (1.2.0-2, automatic), python-wnck:amd64 (2.32.0-0ubuntu6, automatic), libpulse0:i386 (0.99.2-0ubuntu2, automatic), libxdamage1:i386 (1.1.3-2, automatic), libxcb-rend er0:i386 (1.7-3, automatic), librtmp0:i386 (2.3-2ubuntu1, automatic), libgssapi-krb5-2:i386 (1.9.1+dfsg-1ubuntu1, automatic), libxi6:i386 (1.4.3-3ubuntu1, automatic), libvorbis0a:i386 (1.3.2-1ubuntu2, automatic), unity-lens-applications:amd64 (0.4.2-0ubuntu1, automatic), libc6:i386 (2.13-17ubuntu2, automatic), libfolks-telepathy25:amd64 (0.6.0-0ubuntu2, automatic), libxcursor1:i386 (1.1.12-1, automatic), libxcb-shm0:i386 (1.7-3, automatic), libxt6:i386 (1.1.1-2, automatic), libxext6:i386 (1.3.0-3, automatic), libsasl2-modules:i386 (2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2, automatic), libavahi-common3:i386 (0.6.30-4ubuntu1, automatic), libnatpmp1:amd64 (20110730-0ubuntu1, automatic), libxrandr2:i386 (1.3.2-2, automatic), liboauth0:amd64 (0.9.4-2ubuntu1, automatic), libnss3-1d:i386 (3.12.9+ckbi-1.82-0ubuntu4, automatic), libsndfile1:i386 (1.0.24-1ubuntu2, automatic), libsqlite3-0:i386 (3.7.7-2ubuntu1, automatic), icc-profiles-free:amd64 (2.0+dfsg-0ubuntu1, automatic), libgtk2.0-0:i386 (2.24.5-0ubuntu7, automat ic), libedataserver1.2-15:amd64 (3.1.5-0ubuntu1, automatic), libebook1.2-12:amd64 (3.1.5-0ubuntu1, automatic), libssl1.0.0:i386 (1.0.0d-2ubuntu2, automatic), libgpg-error0:i386 (1.10-0.3ubuntu1, automatic), libecal1.2-10:amd64 (3.1.5-0ubuntu1, automatic), libogg0:i386 (1.2.2~dfsg-1ubuntu1, automatic)
 Upgrade: libreoffice-help-en-gb:amd64 (3.3.2-1ubuntu3, 3.4.2-2ubuntu2), gir1.2-notify-0.7:amd64 (0.7.3-1, 0.7.3-2), libsmbclient:amd64 (3.5.9~dfsg-1ubuntu1, 3.5.11~dfsg-1ubuntu1), libreoffice-l10n-ja:amd64 (3.3.2-1ubuntu3, 3.4.2-2ubuntu2), dmsetup:amd64 (1.02.48-4ubuntu2, 1.02.48-4ubuntu3), libedit2:amd64 (2.11-20080614-2, 2.11-20080614-2.2), bluez-alsa:amd64 (4.96-0ubuntu1, 4.96-0ubuntu3), libatk1.0-0:amd64 (2.1.0-0ubuntu1, 2.1.5-0ubuntu1), libpurple0:amd64 (2.9.0-3ubuntu1, 2.10.0-0ubuntu1), libpam0g:amd64 (1.1.3-1ubuntu3, 1.1.3-2ubuntu1), apt-transport-https:amd64 (0.8.15.5ubuntu2, 0.8.16~exp5ubuntu6), libtalloc2:amd64 (2.0.5-1, 2.0.5-3), ubuntu-desktop:amd64 (1.235, 1.241), telepathy-indicator:amd64 (0.0.2-0ubuntu1, 0.0.4-0ubuntu1), libreoffice-l10n-common:amd64 (3.3.2-1ubuntu3, 3.4.2-2ubuntu2), libreoffice-gnome:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), usb-modeswitch:amd64 (1.1.8-1, 1.1.9-1ubuntu3), python-keyring:amd64 (0.5.1-2, 0.6.2-1), gconf2-common:amd64 (3.1.4-0ubuntu1, 3.1.6-0ubuntu1), libgtk2.0-co mmon:amd64 (2.24.5-0ubuntu6, 2.24.5-0ubuntu7), libswscale2:amd64 (0.7.1-1ubuntu2, 0.7.1-3ubuntu1), geoclue:amd64 (0.12.0-1ubuntu9, 0.12.0-1ubuntu10), unity:amd64 (4.6.0-0ubuntu2, 4.10.2-0ubuntu2), libstdc++6:amd64 (4.6.1-5ubuntu2, 4.6.1-7ubuntu2), libreoffice-draw:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), gir1.2-dbusmenu-gtk-0.4:amd64 (0.4.90-0ubuntu4, 0.4.93-0ubuntu1), tomboy:amd64 (1.7.2-1ubuntu1, 1.7.4-1ubuntu1), libreoffice-help-en-us:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), language-pack-gnome-en-base:amd64 (11.10+20110616, 11.10+20110822), ubuntu-standard:amd64 (1.235, 1.241), update-notifier-common:amd64 (0.116ubuntu1, 0.117ubuntu1), python-cupshelpers:amd64 (1.3.5+20110801-0ubuntu1, 1.3.6+20110824-0ubuntu1), libncurses5:amd64 (5.9-1, 5.9-1ubuntu2), libc-bin:amd64 (2.13-9ubuntu3, 2.13-17ubuntu2), libgnome-bluetooth8:amd64 (3.1.3-0ubuntu2, 3.1.4-0ubuntu1), libqt4-declarative:amd64 (4.7.3-4ubuntu2, 4.7.3-4ubuntu6), libmtp9:amd64 (1.1.0-2ubuntu1, 1.1.0-3ubuntu1), gedit-common:amd64 (3.1.2-0ubuntu1, 3.1.4-0u buntu1), libgutenprint2:amd64 (5.2.7-2ubuntu3, 5.2.7-2ubuntu4), unity-2d:amd64 (3.8.14.1-0ubuntu1, 4.2.0-0ubuntu1), gcalctool:amd64 (6.1.3-0ubuntu1, 6.1.5-0ubuntu1), libyelp0:amd64 (3.1.1-0ubuntu2, 3.1.2-0ubuntu1), openprinting-ppds:amd64 (20110722-0ubuntu3, 20110803-2ubuntu1), mlocate:amd64 (0.23.1-1ubuntu1, 0.23.1-1ubuntu2), uuid-runtime:amd64 (2.19.1-2ubuntu2, 2.19.1-2ubuntu3), console-setup:amd64 (1.57ubuntu21, 1.57ubuntu25), libgail18:amd64 (2.24.5-0ubuntu6, 2.24.5-0ubuntu7), libavutil51:amd64 (0.7.1-1ubuntu2, 0.7.1-3ubuntu1), gir1.2-gnomebluetooth-1.0:amd64 (3.1.3-0ubuntu2, 3.1.4-0ubuntu1), libunique-1.0-0:amd64 (1.1.6-2, 1.1.6-2ubuntu1), libldap-2.4-2:amd64 (2.4.25-1.1ubuntu2, 2.4.25-1.1ubuntu4), fakeroot:amd64 (1.16-1, 1.17-1), libbrlapi0.5:amd64 (4.2-8ubuntu3, 4.2-8ubuntu4), xserver-xorg-video-ati:amd64 (6.14.2-1ubuntu2, 6.14.99~git20110811.g93fc084-0ubuntu1), gnome-media:amd64 (2.91.2-2ubuntu1, 2.91.2-2ubuntu2), libgmime-2.4-2:amd64 (2.4.24-0ubuntu2, 2.4.26-0ubuntu1), libv4l-0:amd64 (0.8.3-2, 0.8.5 -3ubuntu1), gnome-mahjongg:amd64 (3.1.4-0ubuntu2, 3.1.5-0ubuntu1), libcupsppdc1:amd64 (1.4.8-2, 1.5.0-5), ttf-dejavu-extra:amd64 (2.33-1, 2.33-1ubuntu1), liblcms1:amd64 (1.19.dfsg-1, 1.19.dfsg-1ubuntu1), metacity:amd64 (2.34.0-0ubuntu2, 2.34.1-1ubuntu1), telepathy-gabble:amd64 (0.13.3-1, 0.13.5-0ubuntu1), python-pyatspi2:amd64 (2.1.4-0ubuntu1, 2.1.5-0ubuntu2), gnome-search-tool:amd64 (3.1.2-0ubuntu2, 3.1.5-0ubuntu1), libmount1:amd64 (2.19.1-2ubuntu2, 2.19.1-2ubuntu3), nautilus:amd64 (3.1.4-0ubuntu2, 3.1.4-0ubuntu4), aisleriot:amd64 (3.0.2-0ubuntu1, 3.1.1-0ubuntu1), libcompizconfig0:amd64 (0.9.5.0-0ubuntu1, 0.9.5.92-0ubuntu2), compiz-plugins-default:amd64 (0.9.5.0-0ubuntu2, 0.9.5.92+bzr2791-0ubuntu1), checkbox-gtk:amd64 (0.12.3, 0.12.4), libpurple-bin:amd64 (2.9.0-3ubuntu1, 2.10.0-0ubuntu1), libatspi2.0-0:amd64 (2.1.4-0ubuntu1, 2.1.5-0ubuntu2), update-notifier:amd64 (0.116ubuntu1, 0.117ubuntu1), libblkid1:amd64 (2.19.1-2ubuntu2, 2.19.1-2ubuntu3), foomatic-db-engine:amd64 (4.0.8-0ubuntu1, 4.0.8-2ubuntu1), libe gl1-mesa-drivers:amd64 (7.11~1-0ubuntu4, 7.11-0ubuntu3), libcupsimage2:amd64 (1.4.8-2, 1.5.0-5), gamin:amd64 (0.1.10-2ubuntu1, 0.1.10-2ubuntu2), libgphoto2-port0:amd64 (2.4.10.1-2ubuntu5, 2.4.11-3), gvfs-fuse:amd64 (1.9.2-0ubuntu2, 1.9.3-0ubuntu2), baobab:amd64 (3.1.2-0ubuntu2, 3.1.5-0ubuntu1), libidn11:amd64 (1.22-1ubuntu1, 1.22-2), thunderbird-locale-en-gb:amd64 (6.0~b2+build1+nobinonly-0ubuntu1, 7.0~b1+build1+nobinonly-0ubuntu3), libgnome-desktop-3-2:amd64 (3.1.4-0ubuntu1, 3.1.5-0ubuntu1), libmono-corlib4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), nvidia-common:amd64 (0.2.31, 0.2.34), gnome-session-bin:amd64 (3.1.3-0ubuntu7, 3.1.5-0ubuntu1), libwrap0:amd64 (7.6.q-19ubuntu1, 7.6.q-21), python-minimal:amd64 (2.7.2-4ubuntu4, 2.7.2-5ubuntu1), ubuntuone-control-panel-gtk:amd64 (1.1.1-0ubuntu2, 1.1.3-0ubuntu1), gstreamer0.10-plugins-bad:amd64 (0.10.22-2ubuntu1, 0.10.22-2ubuntu4), gwibber-service-identica:amd64 (3.1.4+r1093-0ubuntu2, 3.1.6-0ubuntu2), lib32ncurses5:amd64 (5.9-1, 5.9-1ubuntu2), nspluginwrapper:amd64 (1.4.4-0ubuntu1, 1.4.4-0ubuntu3), gir1.2-peas-1.0:amd64 (1.1.1-0ubuntu1, 1.1.1-0ubuntu3), python-configglue:amd64 (0.9pre1-0ubuntu2, 1.0-1), libsane-hpaio:amd64 (3.11.7-0ubuntu1, 3.11.7-0ubuntu4), python-ubuntuone-client:amd64 (1.7.0-0ubuntu2, 1.7.2-0ubuntu1), libcupscgi1:amd64 (1.4.8-2, 1.5.0-5), libcaca0:amd64 (0.99.beta17-2, 0.99.beta17-2ubuntu1), libreoffice-impress:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), libgudev-1.0-0:amd64 (172-0ubuntu5, 173-0ubuntu3), system-config-printer-gnome:amd64 (1.3.5+20110801-0ubuntu1, 1.3.6+20110824-0ubuntu1), poppler-utils:amd64 (0.16.7-2ubuntu1, 0.16.7-2ubuntu2), libsamplerate0:amd64 (0.1.7-3, 0.1.7-3ubuntu1), libmono-system-security4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), ubuntuone-client:amd64 (1.7.0-0ubuntu2, 1.7.2-0ubuntu1), libkpathsea5:amd64 (2009-8ubuntu2, 2009-11), libglib2.0-data:amd64 (2.29.14-0ubuntu1, 2.29.16-0ubuntu3), libwmf0.2-7:amd64 (0.2.8.4-7ubuntu3, 0.2.8.4-7ubuntu4), at-spi2-core:amd64 (2.1.4-0ubuntu1, 2.1.5-0ubuntu2), lightdm-gtk-greeter:amd64 (0.9. 2-0ubuntu4, 0.9.3-0ubuntu8), python3.2-minimal:amd64 (3.2.1-1, 3.2.2~rc1-1), dconf-gsettings-backend:amd64 (0.7.5-3, 0.9.0-0ubuntu1), network-manager-gnome:amd64 (0.8.9997+git.20110726t113022.cc3d423-0ubuntu1, 0.9.0-0ubuntu1), libcairo-gobject2:amd64 (1.10.2-6ubuntu2, 1.10.2-6ubuntu3), gnome-games-common:amd64 (3.1.4-0ubuntu2, 3.1.5-0ubuntu1), gstreamer0.10-plugins-ugly:amd64 (0.10.17-1ubuntu2, 0.10.18-3), smbclient:amd64 (3.5.9~dfsg-1ubuntu1, 3.5.11~dfsg-1ubuntu1), libcupsdriver1:amd64 (1.4.8-2, 1.5.0-5), thunderbird-locale-en-us:amd64 (6.0~b2+build1+nobinonly-0ubuntu1, 7.0~b1+build1+nobinonly-0ubuntu3), libatk1.0-data:amd64 (2.1.0-0ubuntu1, 2.1.5-0ubuntu1), libmono-cairo4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), libprotobuf7:amd64 (2.4.0a-2ubuntu1, 2.4.0a-2ubuntu2), gnome-system-log:amd64 (3.1.2-0ubuntu2, 3.1.5-0ubuntu1), pxljr:amd64 (1.1-0ubuntu9, 1.3-0ubuntu2), virtualbox-guest-utils:amd64 (4.0.10-dfsg-1ubuntu1, 4.1.0-dfsg-2ubuntu1), libpam-modules-bin:amd64 (1.1.3-1ubuntu3, 1.1.3-2ubuntu1), zenity:amd64 (3.0.0-2, 3.1.5-0ubuntu1), bluez-gstreamer:amd64 (4.96-0ubuntu1, 4.96-0ubuntu3), python-pycurl:amd64 (7.19.0-4, 7.19.0-4ubuntu2), totem-plugins:amd64 (3.0.1-0ubuntu2, 3.0.1-0ubuntu5), libmtp-runtime:amd64 (1.1.0-2ubuntu1, 1.1.0-3ubuntu1), hplip-cups:amd64 (3.11.7-0ubuntu1, 3.11.7-0ubuntu4), libunity-2d-private0:amd64 (3.8.14.1-0ubuntu1, 4.2.0-0ubuntu1), ttf-dejavu-core:amd64 (2.33-1, 2.33-1ubuntu1), libx11-data:amd64 (1.4.3-2ubuntu1, 1.4.4-1ubuntu1), pulseaudio-module-bluetooth:amd64 (0.9.23-0ubuntu2, 0.99.2-0ubuntu2), ia32-libs:amd64 (20090808ubuntu13, 20090808ubuntu19), libgnome-control-center1:amd64 (3.1.4-0ubuntu4, 3.1.5-0ubuntu4), nautilus-share:amd64 (0.7.2-14ubuntu1, 0.7.3-1), libgail-3-common:amd64 (3.1.10-0ubuntu2, 3.1.12-0ubuntu2), pulseaudio:amd64 (0.9.23-0ubuntu2, 0.99.2-0ubuntu2), gvfs-backends:amd64 (1.9.2-0ubuntu2, 1.9.3-0ubuntu2), zeitgeist-extension-fts:amd64 (0.0.7-0ubuntu1, 0.0.7-0ubuntu2), libmono-system-xml4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), ibus-gtk3:amd64 (1.3.9-2ubuntu2, 1.3.9 9.20110419-1ubuntu3), libecal1.2-9:amd64 (3.1.4-0ubuntu5, 3.1.4-0ubuntu7), bamfdaemon:amd64 (0.2.94-0ubuntu1, 0.2.96-0ubuntu1), language-pack-gnome-en:amd64 (11.10+20110630, 11.10+20110822), libmono-i18n-west4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), language-selector-gnome:amd64 (0.44, 0.49), language-pack-gnome-ja:amd64 (11.10+20110630, 11.10+20110822), gnome-disk-utility:amd64 (3.0.2-1ubuntu1, 3.0.2-1ubuntu2), gnome-settings-daemon:amd64 (3.1.4-0ubuntu3, 3.1.5-0ubuntu6), util-linux:amd64 (2.19.1-2ubuntu2, 2.19.1-2ubuntu3), perl:amd64 (5.12.4-1ubuntu2, 5.12.4-2), libevince3-3:amd64 (3.1.2-0ubuntu3, 3.1.2-0ubuntu4), libqt4-script:amd64 (4.7.3-4ubuntu2, 4.7.3-4ubuntu6), libmono-system-drawing4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), libatk-adaptor:amd64 (2.1.4-0ubuntu1, 2.1.5-0ubuntu1), icedtea-netx:amd64 (1.1.1-1ubuntu1, 1.1.1-1ubuntu2), python-piston-mini-client:amd64 (0.3+bzr32-0ubuntu1, 0.5+bzr41-0ubuntu1), python-louis:amd64 (2.3.0-2, 2.3.0-2ubuntu1), libqt4-network:amd64 (4.7.3-4ubuntu2, 4.7.3-4ubuntu 6), liblouis-data:amd64 (2.3.0-2, 2.3.0-2ubuntu1), thunderbird:amd64 (6.0~b2+build1+nobinonly-0ubuntu1, 7.0~b1+build1+nobinonly-0ubuntu3), libqt4-dbus:amd64 (4.7.3-4ubuntu2, 4.7.3-4ubuntu6), gir1.2-dbusmenu-glib-0.4:amd64 (0.4.90-0ubuntu4, 0.4.93-0ubuntu1), libmono-sharpzip4.84-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), libpython2.7:amd64 (2.7.2-3ubuntu1, 2.7.2-5), ghostscript-cups:amd64 (9.04~dfsg~20110801-0ubuntu1, 9.04~dfsg-0ubuntu6), xterm:amd64 (270-1ubuntu3, 271-1ubuntu2), gir1.2-freedesktop:amd64 (1.29.0-0ubuntu2, 1.29.16-0ubuntu1), ibus-gtk:amd64 (1.3.9-2ubuntu2, 1.3.99.20110419-1ubuntu3), gedit:amd64 (3.1.2-0ubuntu1, 3.1.4-0ubuntu1), unity-common:amd64 (4.6.0-0ubuntu2, 4.10.2-0ubuntu2), libnm-util2:amd64 (0.8.9997+git.20110721t045648.36db194-0ubuntu1, 0.9.0-0ubuntu1), gnome-menus:amd64 (3.0.1-0ubuntu5, 3.1.5-0ubuntu1), libgexiv2-0:amd64 (0.3.1-0ubuntu1, 0.3.1-0ubuntu2), accountsservice:amd64 (0.6.13-1, 0.6.13-1ubuntu4), libgl1-mesa-dri:amd64 (7.11~1-0ubuntu4, 7.11-0ubuntu3), empathy-common:amd64 (3.1.4- 1ubuntu3, 3.1.5.1-1ubuntu2), bluez-cups:amd64 (4.96-0ubuntu1, 4.96-0ubuntu3), lightdm:amd64 (0.9.2-0ubuntu4, 0.9.3-0ubuntu8), libtdb1:amd64 (1.2.9-1fakesync1, 1.2.9-3), libvte-common:amd64 (0.28.1-1ubuntu1, 0.28.1-1ubuntu2), libdevmapper1.02.1:amd64 (1.02.48-4ubuntu2, 1.02.48-4ubuntu3), gnome-session:amd64 (3.1.3-0ubuntu7, 3.1.5-0ubuntu1), hpijs:amd64 (3.11.7-0ubuntu1, 3.11.7-0ubuntu4), linux-generic:amd64 (3.0.0.7.8, 3.0.0.9.10), gcc-4.6-base:amd64 (4.6.1-5ubuntu2, 4.6.1-7ubuntu2), gnome-session-common:amd64 (3.1.3-0ubuntu7, 3.1.5-0ubuntu1), libmono-posix4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), libklibc:amd64 (1.5.22-1ubuntu1, 1.5.22-1ubuntu2), libwmf0.2-7-gtk:amd64 (0.2.8.4-7ubuntu3, 0.2.8.4-7ubuntu4), foomatic-filters:amd64 (4.0.8-0ubuntu2, 4.0.9-1ubuntu2), python-software-properties:amd64 (0.81.4, 0.81.9), cups-client:amd64 (1.4.8-2, 1.5.0-5), usb-modeswitch-data:amd64 (20110714-1, 20110805-1), brltty:amd64 (4.2-8ubuntu3, 4.2-8ubuntu4), libunity-core-4.0-4:amd64 (4.6.0-0ubuntu2, 4.10.2-0ubuntu2), libut ouch-frame1:amd64 (1.1.3-0ubuntu1, 1.1.4-0ubuntu1), firefox-globalmenu:amd64 (6.0~b4+build1+nobinonly-0ubuntu1, 7.0~b2+build1+nobinonly-0ubuntu1), python-ubuntuone-storageprotocol:amd64 (1.6.1-0ubuntu2, 1.7.0-0ubuntu1), libgl1-mesa-glx:amd64 (7.11~1-0ubuntu4, 7.11-0ubuntu3), mobile-broadband-provider-info:amd64 (20110424-1, 20110806-1), gnome-sudoku:amd64 (3.1.4-0ubuntu2, 3.1.5-0ubuntu1), libspeex1:amd64 (1.2~rc1-1ubuntu1, 1.2~rc1-1ubuntu2), python-indicate:amd64 (0.5.0-0ubuntu4, 0.5.91-0ubuntu2), transmission-gtk:amd64 (2.13-0ubuntu8, 2.33-0ubuntu2), xserver-xorg-video-qxl:amd64 (0.0.13-1, 0.0.14-1), hplip:amd64 (3.11.7-0ubuntu1, 3.11.7-0ubuntu4), libgcr-3-1:amd64 (3.1.1-0ubuntu4, 3.1.4-0ubuntu2), ibus-pinyin:amd64 (1.3.11-1, 1.3.99.20110706-1), gconf2:amd64 (3.1.4-0ubuntu1, 3.1.6-0ubuntu1), libnux-1.0-common:amd64 (1.0.8-0ubuntu2, 1.4.0-0ubuntu3), libjack-jackd2-0:amd64 (1.9.6~dfsg.1-5ubuntu1, 1.9.7~dfsg-1ubuntu1), dosfstools:amd64 (3.0.9-1ubuntu2, 3.0.9-1ubuntu3), gwibber-service-twitter:amd64 (3.1.4+r109 3-0ubuntu2, 3.1.6-0ubuntu2), gwibber-service-facebook:amd64 (3.1.4+r1093-0ubuntu2, 3.1.6-0ubuntu2), foomatic-db-compressed-ppds:amd64 (20110722-0ubuntu3, 20110803-2ubuntu1), gbrainy:amd64 (2.0-1ubuntu1, 2.01-0ubuntu1), pulseaudio-module-x11:amd64 (0.9.23-0ubuntu2, 0.99.2-0ubuntu2), guile-1.8-libs:amd64 (1.8.8+1-6ubuntu1, 1.8.8+1-6ubuntu2), seahorse:amd64 (3.1.4-0ubuntu1, 3.1.4-0ubuntu2), libwbclient0:amd64 (3.5.9~dfsg-1ubuntu1, 3.5.11~dfsg-1ubuntu1), perl-base:amd64 (5.12.4-1ubuntu2, 5.12.4-2), aptitude:amd64 (0.6.4-1ubuntu1, 0.6.4-1ubuntu2), libgomp1:amd64 (4.6.1-5ubuntu2, 4.6.1-7ubuntu2), icedtea-6-jre-cacao:amd64 (6b23~pre4-0ubuntu1, 6b23~pre8-1ubuntu1), ubuntuone-control-panel:amd64 (1.1.1-0ubuntu2, 1.1.3-0ubuntu1), ttf-opensymbol:amd64 (2.4.3+LibO3.3.2-1ubuntu5, 2.4.3+LibO3.4.2-2ubuntu2), language-selector-common:amd64 (0.44, 0.49), empathy:amd64 (3.1.4-1ubuntu3, 3.1.5.1-1ubuntu2), software-properties-common:amd64 (0.81.4, 0.81.9), python-apt:amd64 (0.8.0~exp4ubuntu1, 0.8.0ubuntu7), overlay-scrollbar:am d64 (0.2.5-0ubuntu1, 0.2.7-0ubuntu1), unity-place-applications:amd64 (0.2.48-0ubuntu1, 0.4.2-0ubuntu1), python-gnomekeyring:amd64 (2.32.0-0ubuntu5, 2.32.0-0ubuntu6), usb-creator-gtk:amd64 (0.2.31, 0.2.31.2), libmono-system-core4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), xserver-xorg-video-siliconmotion:amd64 (1.7.4-0ubuntu7, 1.7.5-1), pulseaudio-module-gconf:amd64 (0.9.23-0ubuntu2, 0.99.2-0ubuntu2), libgirepository-1.0-1:amd64 (1.29.0-0ubuntu2, 1.29.16-0ubuntu1), libcairo2:amd64 (1.10.2-6ubuntu2, 1.10.2-6ubuntu3), libnotify4:amd64 (0.7.3-1, 0.7.3-2), gnome-control-center-data:amd64 (3.1.4-0ubuntu4, 3.1.5-0ubuntu4), libx11-xcb1:amd64 (1.4.3-2ubuntu1, 1.4.4-1ubuntu1), checkbox:amd64 (0.12.3, 0.12.4), libmono-system-configuration4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), libgs9-common:amd64 (9.04~dfsg~20110801-0ubuntu1, 9.04~dfsg-0ubuntu6), libgnutls26:amd64 (2.10.5-1ubuntu2, 2.10.5-1ubuntu3), perl-modules:amd64 (5.12.4-1ubuntu2, 5.12.4-2), libindicator3-6:amd64 (0.3.92-0ubuntu1, 0.3.93-0ubuntu1), vinagre:amd64 (3.1.4-0ubuntu2, 3.1.5-0ubuntu1), python-apt-common:amd64 (0.8.0~exp4ubuntu1, 0.8.0ubuntu7), libglapi-mesa:amd64 (7.11~1-0ubuntu4, 7.11-0ubuntu3), gnome-keyring:amd64 (3.1.1-0ubuntu4, 3.1.4-0ubuntu2), klibc-utils:amd64 (1.5.22-1ubuntu1, 1.5.22-1ubuntu2), libtotem0:amd64 (3.0.1-0ubuntu2, 3.0.1-0ubuntu5), software-center:amd64 (4.1.11, 4.1.20), python-pyinotify:amd64 (0.9.1-1, 0.9.1-1ubuntu1), libopenvg1-mesa:amd64 (7.11~1-0ubuntu4, 7.11-0ubuntu3), apport:amd64 (1.21.2-0ubuntu10, 1.22-0ubuntu2), gir1.2-gtk-2.0:amd64 (2.24.5-0ubuntu6, 2.24.5-0ubuntu7), mono-runtime:amd64 (2.10.1-4ubuntu1, 2.10.4-3), ubuntu-minimal:amd64 (1.235, 1.241), libsigc++-2.0-0c2a:amd64 (2.2.9-1, 2.2.10-0ubuntu1), bluez:amd64 (4.96-0ubuntu1, 4.96-0ubuntu3), ubuntu-restricted-addons:amd64 (7, 8), python2.7:amd64 (2.7.2-3ubuntu1, 2.7.2-5), gir1.2-gtk-3.0:amd64 (3.1.10-0ubuntu2, 3.1.12-0ubuntu2), openjdk-6-jre-lib:amd64 (6b23~pre4-0ubuntu1, 6b23~pre8-1ubuntu1), banshee:amd64 (2.1.0-1ubuntu5, 2.1.3-1ubuntu1), libgeoclue0:amd64 (0.12.0-1ubunt u9, 0.12.0-1ubuntu10), libfreetype6:amd64 (2.4.4-2, 2.4.4-2ubuntu1), python3.2:amd64 (3.2.1-1, 3.2.2~rc1-1), gnome-desktop3-data:amd64 (3.1.4-0ubuntu1, 3.1.5-0ubuntu1), libappindicator0.1-cil:amd64 (0.3.90-0ubuntu1, 0.3.91-0ubuntu1), libqt4-opengl:amd64 (4.7.3-4ubuntu2, 4.7.3-4ubuntu6), libsoup-gnome2.4-1:amd64 (2.35.4-0ubuntu1, 2.35.5-0ubuntu1), grub-pc:amd64 (1.99-8ubuntu1, 1.99-11ubuntu1), command-not-found:amd64 (0.2.41ubuntu5, 0.2.43ubuntu1), libglib2.0-0:amd64 (2.29.14-0ubuntu1, 2.29.16-0ubuntu3), network-manager-pptp:amd64 (0.8.999-1ubuntu1, 0.9.0-0ubuntu1), libavcodec53:amd64 (0.7.1-1ubuntu2, 0.7.1-3ubuntu1), metacity-common:amd64 (2.34.0-0ubuntu2, 2.34.1-1ubuntu1), gcc-4.6:amd64 (4.6.1-5ubuntu2, 4.6.1-7ubuntu2), gtk3-engines-unico:amd64 (0.1.0+r74-0ubuntu1, 1.0-0ubuntu1), gstreamer0.10-plugins-good:amd64 (0.10.30-1ubuntu2, 0.10.30-1ubuntu7), libwnck-3-common:amd64 (3.0.2-1ubuntu1, 3.1.5-0ubuntu1), libaccountsservice0:amd64 (0.6.13-1, 0.6.13-1ubuntu4), unity-2d-spread:amd64 (3.8.14.1-0ubuntu1, 4.2.0- 0ubuntu1), compizconfig-backend-gconf:amd64 (0.9.5.0-0ubuntu1, 0.9.5.92-0ubuntu2), libc6-i386:amd64 (2.13-9ubuntu3, 2.13-17ubuntu2), cups-ppdc:amd64 (1.4.8-2, 1.5.0-5), transmission-common:amd64 (2.13-0ubuntu8, 2.33-0ubuntu2), libreoffice-math:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), libglibmm-2.4-1c2a:amd64 (2.28.1-1, 2.29.11-0ubuntu1), apt-utils:amd64 (0.8.15.5ubuntu2, 0.8.16~exp5ubuntu6), tcpd:amd64 (7.6.q-19ubuntu1, 7.6.q-21), gnome-screenshot:amd64 (3.1.2-0ubuntu2, 3.1.5-0ubuntu1), unity-place-files:amd64 (0.5.46-0ubuntu6, 0.6.2-0ubuntu1), libgamin0:amd64 (0.1.10-2ubuntu1, 0.1.10-2ubuntu2), lib32gcc1:amd64 (4.6.1-5ubuntu2, 4.6.1-7ubuntu2), libdconf-dbus-1-0:amd64 (0.7.5-3, 0.9.0-0ubuntu1), libqt4-xmlpatterns:amd64 (4.7.3-4ubuntu2, 4.7.3-4ubuntu6), gir1.2-soup-2.4:amd64 (2.35.4-0ubuntu1, 2.35.5-0ubuntu1), shotwell:amd64 (0.10.1-0ubuntu2, 0.11.0-0ubuntu2), gnome-icon-theme-symbolic:amd64 (3.0.0-2, 3.1.4-0ubuntu1), duplicity:amd64 (0.6.14-0ubuntu3, 0.6.15-0ubuntu1), update-manager:amd64 (0.152.10, 0.152.16) , indicator-sound:amd64 (0.7.4.1-0ubuntu1, 0.7.6.1-0ubuntu1), python-protobuf:amd64 (2.4.0a-2ubuntu1, 2.4.0a-2ubuntu2), update-manager-core:amd64 (0.152.10, 0.152.16), openjdk-6-jre-headless:amd64 (6b23~pre4-0ubuntu1, 6b23~pre8-1ubuntu1), xkb-data:amd64 (2.2.1-1ubuntu2, 2.3-1ubuntu1), fontconfig:amd64 (2.8.0-3ubuntu1, 2.8.0-3ubuntu2), python-gmenu:amd64 (3.0.1-0ubuntu5, 3.0.1-0ubuntu6), gir1.2-totem-1.0:amd64 (3.0.1-0ubuntu2, 3.0.1-0ubuntu5), libindicate5:amd64 (0.5.0-0ubuntu4, 0.5.91-0ubuntu2), deja-dup:amd64 (19.4-0ubuntu2, 19.90-0ubuntu1), python-webkit:amd64 (1.1.8-2, 1.1.8-2ubuntu1), unity-2d-panel:amd64 (3.8.14.1-0ubuntu1, 4.2.0-0ubuntu1), gir1.2-appindicator3-0.1:amd64 (0.3.90-0ubuntu1, 0.3.91-0ubuntu1), python-aptdaemon.gtkwidgets:amd64 (0.43+bzr663-0ubuntu1, 0.43+bzr691), libreoffice-gtk:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), virtualbox-guest-x11:amd64 (4.0.10-dfsg-1ubuntu1, 4.1.0-dfsg-2ubuntu1), xserver-xorg-video-intel:amd64 (2.15.0-3ubuntu2, 2.15.901-1ubuntu2), linux-firmware:amd64 (1.56, 1.60), gnome-accessibility-themes:amd64 (2.32.1-0ubuntu1, 3.1.5-0ubuntu2), libxfont1:amd64 (1.4.3-2, 1.4.4-1), libreoffice-common:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), samba-common:amd64 (3.5.9~dfsg-1ubuntu1, 3.5.11~dfsg-1ubuntu1), libncursesw5:amd64 (5.9-1, 5.9-1ubuntu2), libquadmath0:amd64 (4.6.1-5ubuntu2, 4.6.1-7ubuntu2), libindicator6:amd64 (0.3.92-0ubuntu1, 0.3.93-0ubuntu1), libgconf2-4:amd64 (3.1.4-0ubuntu1, 3.1.6-0ubuntu1), libffi6:amd64 (3.0.10~rc8-6, 3.0.11~rc1-1), gir1.2-gconf-2.0:amd64 (3.1.4-0ubuntu1, 3.1.6-0ubuntu1), libappindicator3-1:amd64 (0.3.90-0ubuntu1, 0.3.91-0ubuntu1), notify-osd:amd64 (0.9.31-0ubuntu1, 0.9.32-0ubuntu2), lib32asound2:amd64 (1.0.24.1-0ubuntu7, 1.0.24.1-0ubuntu8), libgcc1:amd64 (4.6.1-5ubuntu2, 4.6.1-7ubuntu2), libgdu-gtk0:amd64 (3.0.2-1ubuntu1, 3.0.2-1ubuntu2), libgdata-common:amd64 (0.8.1-1, 0.9.1-0ubuntu1), simple-scan:amd64 (2.32.0.2-1ubuntu1, 3.1.5-0ubuntu1), udev:amd64 (172-0ubuntu5, 173-0ubuntu3), python-aptdaemon:amd64 (0.43+bzr663-0ubuntu1, 0.43+bzr691), libgbm1:amd64 (7.11~1-0ubuntu4, 7.11-0ubuntu3), libgtk-3-bin:amd64 (3.1.10-0ubuntu2, 3.1.12-0ubuntu2), gnome-orca:amd64 (3.1.4-0ubuntu1, 3.1.5-0ubuntu1), apt:amd64 (0.8.15.5ubuntu2, 0.8.16~exp5ubuntu6), firefox:amd64 (6.0~b4+build1+nobinonly-0ubuntu1, 7.0~b2+build1+nobinonly-0ubuntu1), command-not-found-data:amd64 (0.2.41ubuntu5, 0.2.43ubuntu1), gstreamer0.10-ffmpeg:amd64 (0.10.12-1, 0.10.12-1ubuntu1), python-brlapi:amd64 (4.2-8ubuntu3, 4.2-8ubuntu4), cups-common:amd64 (1.4.8-2, 1.5.0-5), uno-libs3:amd64 (1.7.0+LibO3.3.2-1ubuntu5, 3.4.2-2ubuntu2), network-manager:amd64 (0.8.9997+git.20110721t045648.36db194-0ubuntu1, 0.9.0-0ubuntu1), libhpmud0:amd64 (3.11.7-0ubuntu1, 3.11.7-0ubuntu4), cpp:amd64 (4.6.1-2ubuntu3, 4.6.1-2ubuntu5), grub-gfxpayload-lists:amd64 (0.3, 0.4), libcups2:amd64 (1.4.8-2, 1.5.0-5), gcc:amd64 (4.6.1-2ubuntu3, 4.6.1-2ubuntu5), libgdu0:amd64 (3.0.2-1ubuntu1, 3.0.2-1ubuntu2), gdb:amd64 (7.2-1ubuntu11, 7.3-0ubuntu2), eog:amd64 (3.1.4-0ubuntu1, 3.1.5-0ubuntu1), libpeas-common:amd64 (1.1.1-0ubuntu1, 1.1.1-0ub untu3), libdbusmenu-glib4:amd64 (0.4.90-0ubuntu4, 0.4.93-0ubuntu1), libqtcore4:amd64 (4.7.3-4ubuntu2, 4.7.3-4ubuntu6), pulseaudio-esound-compat:amd64 (0.9.23-0ubuntu2, 0.99.2-0ubuntu2), mono-4.0-gac:amd64 (2.10.1-4ubuntu1, 2.10.4-3), liblouis2:amd64 (2.3.0-2, 2.3.0-2ubuntu1), libept1:amd64 (1.0.5, 1.0.5build1), libnm-glib-vpn1:amd64 (0.8.9997+git.20110721t045648.36db194-0ubuntu1, 0.9.0-0ubuntu1), indicator-power:amd64 (0.5-0ubuntu1, 0.7-0ubuntu2), python-uno:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), libsyncdaemon-1.0-1:amd64 (1.7.0-0ubuntu2, 1.7.2-0ubuntu1), banshee-extension-soundmenu:amd64 (2.1.0-1ubuntu5, 2.1.3-1ubuntu1), python:amd64 (2.7.2-4ubuntu4, 2.7.2-5ubuntu1), ifupdown:amd64 (0.6.10ubuntu5, 0.7~alpha5.1ubuntu3), bsdutils:amd64 (2.19.1-2ubuntu2, 2.19.1-2ubuntu3), libgtk-3-0:amd64 (3.1.10-0ubuntu2, 3.1.12-0ubuntu2), python-xdg:amd64 (0.19-2ubuntu1, 0.19-3ubuntu1), multiarch-support:amd64 (2.13-9ubuntu3, 2.13-17ubuntu2), libenchant1c2a:amd64 (1.6.0-2, 1.6.0-3), fontconfig-config:amd64 (2.8.0-3ubuntu1, 2.8.0-3ubuntu2), cups-driver-gutenprint:amd64 (5.2.7-2ubuntu3, 5.2.7-2ubuntu4), libgwibber2:amd64 (3.1.4+r1093-0ubuntu2, 3.1.6-0ubuntu2), libtelepathy-glib0:amd64 (0.15.4-1ubuntu2, 0.15.5-1ubuntu1), liboverlay-scrollbar3-0.2-0:amd64 (0.2.5-0ubuntu1, 0.2.7-0ubuntu1), icedtea-6-jre-jamvm:amd64 (6b23~pre4-0ubuntu1, 6b23~pre8-1ubuntu1), python-problem-report:amd64 (1.21.2-0ubuntu10, 1.22-0ubuntu2), mono-gac:amd64 (2.10.1-4ubuntu1, 2.10.4-3), python-vte:amd64 (0.28.1-1ubuntu1, 0.28.1-1ubuntu2), icedtea-plugin:amd64 (1.1.1-1ubuntu1, 1.1.1-1ubuntu2), libnm-glib4:amd64 (0.8.9997+git.20110721t045648.36db194-0ubuntu1, 0.9.0-0ubuntu1), libvte9:amd64 (0.28.1-1ubuntu1, 0.28.1-1ubuntu2), indicator-messages:amd64 (0.4.92-0ubuntu3, 0.4.95-0ubuntu1), splix:amd64 (2.0.0+20110720-0ubuntu1, 2.0.0+20110720-0ubuntu2), gnome-bluetooth:amd64 (3.1.3-0ubuntu2, 3.1.4-0ubuntu1), alsa-utils:amd64 (1.0.24.2-0ubuntu6, 1.0.24.2-0ubuntu7), modemmanager:amd64 (0.4.997-1ubuntu1, 0.5-0ubuntu1), apport-symptoms:amd64 (0.14, 0.16), python-cairo: amd64 (1.8.8-1ubuntu1, 1.8.8-1ubuntu2), python-smbc:amd64 (1.0.10-0ubuntu1, 1.0.10-0ubuntu2), libdbusmenu-gtk4:amd64 (0.4.90-0ubuntu4, 0.4.93-0ubuntu1), system-config-printer-udev:amd64 (1.3.5+20110801-0ubuntu1, 1.3.6+20110824-0ubuntu1), libpulse-mainloop-glib0:amd64 (0.9.23-0ubuntu2, 0.99.2-0ubuntu2), cron:amd64 (3.0pl1-116ubuntu1, 3.0pl1-116ubuntu2), libdbusmenu-gtk3-4:amd64 (0.4.90-0ubuntu4, 0.4.93-0ubuntu1), software-properties-gtk:amd64 (0.81.4, 0.81.9), libspeexdsp1:amd64 (1.2~rc1-1ubuntu1, 1.2~rc1-1ubuntu2), evince-common:amd64 (3.1.2-0ubuntu3, 3.1.2-0ubuntu4), x11-xserver-utils:amd64 (7.6+2, 7.6+3), compiz-gnome:amd64 (0.9.5.0-0ubuntu2, 0.9.5.92+bzr2791-0ubuntu1), gir1.2-atspi-2.0:amd64 (2.1.4-0ubuntu1, 2.1.5-0ubuntu2), libubuntuone1.0-cil:amd64 (0.10.0-0ubuntu3, 0.10.0-0ubuntu4), libubuntuone-1.0-1:amd64 (0.10.0-0ubuntu3, 0.10.0-0ubuntu4), linux-headers-generic:amd64 (3.0.0.7.8, 3.0.0.9.10), vino:amd64 (3.1.4-0ubuntu1, 3.1.5-0ubuntu1), libpam-modules:amd64 (1.1.3-1ubuntu3, 1.1.3-2ubuntu1), aptdaemon :amd64 (0.43+bzr663-0ubuntu1, 0.43+bzr691), libnotify-bin:amd64 (0.7.3-1, 0.7.3-2), libglib2.0-bin:amd64 (2.29.14-0ubuntu1, 2.29.16-0ubuntu3), libgail-3-0:amd64 (3.1.10-0ubuntu2, 3.1.12-0ubuntu2), gir1.2-atk-1.0:amd64 (2.1.0-0ubuntu1, 2.1.5-0ubuntu1), libxapian22:amd64 (1.2.5-1, 1.2.5-1ubuntu1), linux-image-generic:amd64 (3.0.0.7.8, 3.0.0.9.10), cups:amd64 (1.4.8-2, 1.5.0-5), libpostproc52:amd64 (0.7.1-1ubuntu2, 0.7.1-3ubuntu1), keyboard-configuration:amd64 (1.57ubuntu21, 1.57ubuntu25), libpoppler-glib6:amd64 (0.16.7-2ubuntu1, 0.16.7-2ubuntu2), evince:amd64 (3.1.2-0ubuntu3, 3.1.2-0ubuntu4), libdevmapper-event1.02.1:amd64 (1.02.48-4ubuntu2, 1.02.48-4ubuntu3), ibus-pinyin-db-android:amd64 (1.3.11-1, 1.3.99.20110706-1), policykit-1-gnome:amd64 (0.101-2ubuntu4, 0.101-2ubuntu5), libcamel-1.2-28:amd64 (3.1.4-0ubuntu5, 3.1.5-0ubuntu1), libvorbisfile3:amd64 (1.3.2-1ubuntu1, 1.3.2-1ubuntu2), file:amd64 (5.04-5ubuntu2, 5.04-5ubuntu3), libqt4-sql:amd64 (4.7.3-4ubuntu2, 4.7.3-4ubuntu6), xdiagnose:amd64 (0.9, 1.1), libas ound2:amd64 (1.0.24.1-0ubuntu7, 1.0.24.1-0ubuntu8), firefox-locale-en:amd64 (6.0~b4+build1+nobinonly-0ubuntu1, 7.0~b2+build1+nobinonly-0ubuntu1), banshee-extension-ubuntuonemusicstore:amd64 (2.1.0-1ubuntu5, 2.1.3-1ubuntu1), libwnck-3-0:amd64 (3.0.2-1ubuntu1, 3.1.5-0ubuntu1), flashplugin-installer:amd64 (10.3.181.34ubuntu1, 10.3.183.7ubuntu1), isc-dhcp-client:amd64 (4.1.1-P1-17ubuntu5, 4.1.1-P1-17ubuntu6), libflac8:amd64 (1.2.1-4, 1.2.1-4ubuntu1), libqt4-svg:amd64 (4.7.3-4ubuntu2, 4.7.3-4ubuntu6), ghostscript-x:amd64 (9.04~dfsg~20110801-0ubuntu1, 9.04~dfsg-0ubuntu6), firefox-locale-ja:amd64 (6.0~b4+build1+nobinonly-0ubuntu1, 7.0~b2+build1+nobinonly-0ubuntu1), python-aptdaemon-gtk:amd64 (0.43+bzr663-0ubuntu1, 0.43+bzr691), libgnome-media-profiles-3.0-0:amd64 (2.91.2-4, 3.0.0-0ubuntu1), libgail-common:amd64 (2.24.5-0ubuntu6, 2.24.5-0ubuntu7), xinit:amd64 (1.3.0-1, 1.3.1-1), ubuntu-mono:amd64 (0.0.30, 0.0.32), python-appindicator:amd64 (0.3.90-0ubuntu1, 0.3.91-0ubuntu1), geoip-database:amd64 (1.4.7~beta6+dfsg-1, 20110709-1), lsb-base:amd64 (4.0-0ubuntu13, 4.0-0ubuntu15), gstreamer0.10-pulseaudio:amd64 (0.10.30-1ubuntu2, 0.10.30-1ubuntu7), libshout3:amd64 (2.2.2-5ubuntu1, 2.2.2-5ubuntu2), libunique-3.0-0:amd64 (3.0.0-1, 3.0.0-1ubuntu1), wireless-crda:amd64 (1.13, 1.14), unity-services:amd64 (4.6.0-0ubuntu2, 4.10.2-0ubuntu2), libvorbisenc2:amd64 (1.3.2-1ubuntu1, 1.3.2-1ubuntu2), gwibber-service:amd64 (3.1.4+r1093-0ubuntu2, 3.1.6-0ubuntu2), libegl1-mesa:amd64 (7.11~1-0ubuntu4, 7.11-0ubuntu3), nautilus-data:amd64 (3.1.4-0ubuntu2, 3.1.4-0ubuntu4), xul-ext-ubufox:amd64 (1.0~b1-0ubuntu1, 1.0-0ubuntu1), libreoffice-style-human:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), wpasupplicant:amd64 (0.7.3-3, 0.7.3-3.1), network-manager-pptp-gnome:amd64 (0.8.999-1ubuntu1, 0.9.0-0ubuntu1), ubuntu-sso-client:amd64 (1.3.2-0ubuntu2, 1.3.3-0ubuntu1), gnome-utils-common:amd64 (3.1.2-0ubuntu2, 3.1.5-0ubuntu1), libqt4-xml:amd64 (4.7.3-4ubuntu2, 4.7.3-4ubuntu6), libasyncns0:amd64 (0.8-2, 0.8-4), libdconf0:amd64 (0.7.5-3, 0.9.0-0ubuntu1), xserver -xorg-video-neomagic:amd64 (1.2.5-1ubuntu3, 1.2.5-2), libxss1:amd64 (1.2.1-1, 1.2.1-2), liblvm2app2.2:amd64 (2.02.66-4ubuntu2, 2.02.66-4ubuntu3), grub-pc-bin:amd64 (1.99-8ubuntu1, 1.99-11ubuntu1), libgs9:amd64 (9.04~dfsg~20110801-0ubuntu1, 9.04~dfsg-0ubuntu6), libavformat53:amd64 (0.7.1-1ubuntu2, 0.7.1-3ubuntu1), gir1.2-glib-2.0:amd64 (1.29.0-0ubuntu2, 1.29.16-0ubuntu1), cups-bsd:amd64 (1.4.8-2, 1.5.0-5), libdc1394-22:amd64 (2.1.2-3ubuntu3, 2.1.3-4), foo2zjs:amd64 (20110722dfsg-3ubuntu1, 20110811dfsg-1ubuntu1), ure:amd64 (1.7.0+LibO3.3.2-1ubuntu5, 3.4.2-2ubuntu2), unity-2d-places:amd64 (3.8.14.1-0ubuntu1, 4.2.0-0ubuntu1), libpng12-0:amd64 (1.2.44-2ubuntu1, 1.2.46-3ubuntu1), libpam-runtime:amd64 (1.1.3-1ubuntu3, 1.1.3-2ubuntu1), libutouch-grail1:amd64 (2.0.0-0ubuntu1, 2.0.1-0ubuntu1), libvisual-0.4-plugins:amd64 (0.4.0.dfsg.1-2ubuntu5, 0.4.0.dfsg.1-2ubuntu6), libreoffice-help-ja:amd64 (3.3.2-1ubuntu3, 3.4.2-2ubuntu2), libjpeg62:amd64 (6b1-1ubuntu1, 6b1-1ubuntu2), libappindicator1:amd64 (0.3.90-0ubuntu1, 0.3.9 1-0ubuntu1), yelp:amd64 (3.1.1-0ubuntu2, 3.1.2-0ubuntu1), libdecoration0:amd64 (0.9.5.0-0ubuntu2, 0.9.5.92+bzr2791-0ubuntu1), libgeoip1:amd64 (1.4.7+dfsg-2, 1.4.8+dfsg-1ubuntu1), libreoffice-base-core:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), libperl5.12:amd64 (5.12.4-1ubuntu2, 5.12.4-2), lib32ncursesw5:amd64 (5.9-1, 5.9-1ubuntu2), libudev0:amd64 (172-0ubuntu5, 173-0ubuntu3), libmtp-common:amd64 (1.1.0-2ubuntu1, 1.1.0-3ubuntu1), synaptic:amd64 (0.75.2ubuntu1, 0.75.2ubuntu6), indicator-session:amd64 (0.3.0-0ubuntu1, 0.3.3.2-0ubuntu1), jockey-common:amd64 (0.9.3-0ubuntu1, 0.9.4-0ubuntu2), libuuid1:amd64 (2.19.1-2ubuntu2, 2.19.1-2ubuntu3), gnome-screensaver:amd64 (3.0.0-2ubuntu2, 3.1.5-0ubuntu6), usb-creator-common:amd64 (0.2.31, 0.2.31.2), ibus:amd64 (1.3.9-2ubuntu2, 1.3.99.20110419-1ubuntu3), libc6-dev:amd64 (2.13-9ubuntu3, 2.13-17ubuntu2), libqtgui4:amd64 (4.7.3-4ubuntu2, 4.7.3-4ubuntu6), brasero-cdrkit:amd64 (3.0.0-1ubuntu3, 3.0.0-1ubuntu4), zenity-common:amd64 (3.0.0-2, 3.1.5-0ubuntu1), apparmor:amd64 (2.6.1 -4ubuntu5, 2.7.0~beta1+bzr1774-1), lockfile-progs:amd64 (0.1.15, 0.1.15ubuntu1), indicator-datetime:amd64 (0.2.91-0ubuntu2, 0.2.93-0ubuntu2), libnautilus-extension1:amd64 (3.1.4-0ubuntu2, 3.1.4-0ubuntu4), libmono-csharp4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), ghostscript:amd64 (9.04~dfsg~20110801-0ubuntu1, 9.04~dfsg-0ubuntu6), libmission-control-plugins0:amd64 (5.9.0-1ubuntu4, 5.9.1-0ubuntu1), brasero-common:amd64 (3.0.0-1ubuntu3, 3.0.0-1ubuntu4), ibus-table:amd64 (1.3.0.20100621-3, 1.3.0.20100621-3ubuntu1), app-install-data:amd64 (0.11.10.2, 0.11.10.3), python2.7-minimal:amd64 (2.7.2-3ubuntu1, 2.7.2-5), onboard:amd64 (0.95.1-0ubuntu1, 0.95.1-0ubuntu2), libreoffice-calc:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), thunderbird-globalmenu:amd64 (6.0~b2+build1+nobinonly-0ubuntu1, 7.0~b1+build1+nobinonly-0ubuntu3), language-pack-ja-base:amd64 (11.10+20110616, 11.10+20110822), libvte-2.90-9:amd64 (0.28.1-1ubuntu1, 0.28.1-1ubuntu2), ncurses-base:amd64 (5.9-1, 5.9-1ubuntu2), thunderbird-gnome-support:amd64 (6.0~b2+bui ld1+nobinonly-0ubuntu1, 7.0~b1+build1+nobinonly-0ubuntu3), jockey-gtk:amd64 (0.9.3-0ubuntu1, 0.9.4-0ubuntu2), libpeas-1.0-0:amd64 (1.1.1-0ubuntu1, 1.1.1-0ubuntu3), libx11-6:amd64 (1.4.3-2ubuntu1, 1.4.4-1ubuntu1), libsasl2-2:amd64 (2.1.23.dfsg1-5ubuntu3, 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2), ntpdate:amd64 (4.2.6.p2+dfsg-1ubuntu10, 4.2.6.p2+dfsg-1ubuntu11), kerneloops-daemon:amd64 (0.12+git20090217-1ubuntu13, 0.12+git20090217-1ubuntu14), evolution-data-server-common:amd64 (3.1.4-0ubuntu5, 3.1.5-0ubuntu1), protobuf-compiler:amd64 (2.4.0a-2ubuntu1, 2.4.0a-2ubuntu2), gnome-control-center:amd64 (3.1.4-0ubuntu4, 3.1.5-0ubuntu4), python-apport:amd64 (1.21.2-0ubuntu10, 1.22-0ubuntu2), libfontconfig1:amd64 (2.8.0-3ubuntu1, 2.8.0-3ubuntu2), aptdaemon-data:amd64 (0.43+bzr663-0ubuntu1, 0.43+bzr691), liblightdm-gobject-1-0:amd64 (0.9.2-0ubuntu4, 0.9.3-0ubuntu8), openssl:amd64 (1.0.0d-2ubuntu1, 1.0.0d-2ubuntu2), gnome-user-guide:amd64 (3.0.0+git20110406ubuntu10, 3.0.4-1), libpango1.0-0:amd64 (1.29.3-0ubuntu2, 1.29.3-0u buntu3), indicator-status-provider-mc5:amd64 (0.4.92-0ubuntu3, 0.4.95-0ubuntu1), libmono-i18n4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), cpp-4.6:amd64 (4.6.1-5ubuntu2, 4.6.1-7ubuntu2), mount:amd64 (2.19.1-2ubuntu2, 2.19.1-2ubuntu3), libpulse0:amd64 (0.9.23-0ubuntu2, 0.99.2-0ubuntu2), brasero:amd64 (3.0.0-1ubuntu3, 3.0.0-1ubuntu4), python-ubuntuone-control-panel:amd64 (1.1.1-0ubuntu2, 1.1.3-0ubuntu1), nux-tools:amd64 (1.0.8-0ubuntu2, 1.4.0-0ubuntu3), libreoffice-emailmerge:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), lib32stdc++6:amd64 (4.6.1-5ubuntu2, 4.6.1-7ubuntu2), compiz:amd64 (0.9.5.0-0ubuntu2, 0.9.5.92+bzr2791-0ubuntu1), gvfs:amd64 (1.9.2-0ubuntu2, 1.9.3-0ubuntu2), python-aptdaemon.gtk3widgets:amd64 (0.43+bzr663-0ubuntu1, 0.43+bzr691), linux-libc-dev:amd64 (3.0.0-7.9, 3.0.0-9.14), ubuntuone-client-gnome:amd64 (1.7.0-0ubuntu2, 1.7.1-0ubuntu2), samba-common-bin:amd64 (3.5.9~dfsg-1ubuntu1, 3.5.11~dfsg-1ubuntu1), libgnome-menu2:amd64 (3.0.1-0ubuntu5, 3.0.1-0ubuntu6), compiz-plugins-main-default:amd64 (0.9.5.0-0u buntu1, 0.9.5.92.bzr17-0ubuntu1), yelp-xsl:amd64 (3.1.3-0ubuntu1, 3.1.4-0ubuntu1), libqt4-sql-mysql:amd64 (4.7.3-4ubuntu2, 4.7.3-4ubuntu6), system-config-printer-common:amd64 (1.3.5+20110801-0ubuntu1, 1.3.6+20110824-0ubuntu1), xserver-xorg-video-radeon:amd64 (6.14.2-1ubuntu2, 6.14.99~git20110811.g93fc084-0ubuntu1), grub-common:amd64 (1.99-8ubuntu1, 1.99-11ubuntu1), grub2-common:amd64 (1.99-8ubuntu1, 1.99-11ubuntu1), gwibber:amd64 (3.1.4+r1093-0ubuntu2, 3.1.6-0ubuntu2), libgtk2.0-bin:amd64 (2.24.5-0ubuntu6, 2.24.5-0ubuntu7), upstart:amd64 (1.3-0ubuntu5, 1.3-0ubuntu6), libglu1-mesa:amd64 (7.11~1-0ubuntu4, 7.11-0ubuntu3), librtmp0:amd64 (2.3-2, 2.3-2ubuntu1), isc-dhcp-common:amd64 (4.1.1-P1-17ubuntu5, 4.1.1-P1-17ubuntu6), libcupsmime1:amd64 (1.4.8-2, 1.5.0-5), libc-dev-bin:amd64 (2.13-9ubuntu3, 2.13-17ubuntu2), libvorbis0a:amd64 (1.3.2-1ubuntu1, 1.3.2-1ubuntu2), compiz-core:amd64 (0.9.5.0-0ubuntu2, 0.9.5.92+bzr2791-0ubuntu1), totem:amd64 (3.0.1-0ubuntu2, 3.0.1-0ubuntu5), libedataserverui-3.0-1:amd64 (3.1.4-0ubu ntu5, 3.1.5-0ubuntu1), libmetacity-private0:amd64 (2.34.0-0ubuntu2, 2.34.1-1ubuntu1), libc6:amd64 (2.13-9ubuntu3, 2.13-17ubuntu2), libaudio2:amd64 (1.9.2-7, 1.9.2-8ubuntu1), totem-mozilla:amd64 (3.0.1-0ubuntu2, 3.0.1-0ubuntu5), language-pack-en-base:amd64 (11.10+20110616, 11.10+20110822), python-ibus:amd64 (1.3.9-2ubuntu2, 1.3.99.20110419-1ubuntu3), binutils:amd64 (2.21.53.20110805-1ubuntu1, 2.21.53.20110810-0ubuntu1), virtualbox-guest-dkms:amd64 (4.0.10-dfsg-1ubuntu1, 4.1.0-dfsg-2ubuntu1), libxv1:amd64 (1.0.6-1, 1.0.6-2), libgwibber-gtk2:amd64 (3.1.4+r1093-0ubuntu2, 3.1.6-0ubuntu2), apport-gtk:amd64 (1.21.2-0ubuntu10, 1.22-0ubuntu2), libsasl2-modules:amd64 (2.1.23.dfsg1-5ubuntu3, 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2), libnux-1.0-0:amd64 (1.0.8-0ubuntu2, 1.4.0-0ubuntu3), openjdk-6-jre:amd64 (6b23~pre4-0ubuntu1, 6b23~pre8-1ubuntu1), libgmime2.4-cil:amd64 (2.4.24-0ubuntu2, 2.4.26-0ubuntu1), libprotoc7:amd64 (2.4.0a-2ubuntu1, 2.4.0a-2ubuntu2), libpam-gnome-keyring:amd64 (3.1.1-0ubuntu4, 3.1.4-0ubuntu2), iced tea6-plugin:amd64 (6b21.1.1-1ubuntu1, 6b21.1.1-1ubuntu2), gnome-icon-theme:amd64 (3.0.0-2ubuntu5, 3.1.4-0ubuntu1), language-pack-gnome-ja-base:amd64 (11.10+20110616, 11.10+20110822), libbamf3-0:amd64 (0.2.94-0ubuntu1, 0.2.96-0ubuntu1), indicator-application:amd64 (0.3.91-0ubuntu2, 0.3.92-0ubuntu1), libgtk-3-common:amd64 (3.1.10-0ubuntu2, 3.1.12-0ubuntu2), language-pack-en:amd64 (11.10+20110630.1, 11.10+20110822), libpoppler13:amd64 (0.16.7-2ubuntu1, 0.16.7-2ubuntu2), humanity-icon-theme:amd64 (0.5.3.10, 0.5.3.11), totem-common:amd64 (3.0.1-0ubuntu2, 3.0.1-0ubuntu5), ntfs-3g:amd64 (2011.1.15-0.1ubuntu2, 2011.4.12AR.4-2ubuntu2), lsb-release:amd64 (4.0-0ubuntu13, 4.0-0ubuntu15), language-pack-ja:amd64 (11.10+20110630.1, 11.10+20110822), light-themes:amd64 (0.1.8.19.1, 0.1.8.22), libreoffice-l10n-en-gb:amd64 (3.3.2-1ubuntu3, 3.4.2-2ubuntu2), libsndfile1:amd64 (1.0.24-1ubuntu1, 1.0.24-1ubuntu2), libbamf0:amd64 (0.2.94-0ubuntu1, 0.2.96-0ubuntu1), unity-2d-launcher:amd64 (3.8.14.1-0ubuntu1, 4.2.0-0ubuntu1), gir1.2- vte-2.90:amd64 (0.28.1-1ubuntu1, 0.28.1-1ubuntu2), thunderbird-locale-en:amd64 (6.0~b2+build1+nobinonly-0ubuntu1, 7.0~b1+build1+nobinonly-0ubuntu3), libmono-security4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3), firefox-gnome-support:amd64 (6.0~b4+build1+nobinonly-0ubuntu1, 7.0~b2+build1+nobinonly-0ubuntu1), libmng1:amd64 (1.0.10-1, 1.0.10-1ubuntu1), libbrasero-media3-1:amd64 (3.0.0-1ubuntu3, 3.0.0-1ubuntu4), libgtk2.0-0:amd64 (2.24.5-0ubuntu6, 2.24.5-0ubuntu7), thunderbird-locale-ja:amd64 (6.0~b2+build1+nobinonly-0ubuntu1, 7.0~b1+build1+nobinonly-0ubuntu3), libbluetooth3:amd64 (4.96-0ubuntu1, 4.96-0ubuntu3), nautilus-sendto-empathy:amd64 (3.1.4-1ubuntu3, 3.1.5.1-1ubuntu2), pulseaudio-utils:amd64 (0.9.23-0ubuntu2, 0.99.2-0ubuntu2), ncurses-bin:amd64 (5.9-1, 5.9-1ubuntu2), libedataserver1.2-14:amd64 (3.1.4-0ubuntu5, 3.1.4-0ubuntu7), file-roller:amd64 (3.1.1-0ubuntu1, 3.1.2-0ubuntu1), libebook1.2-11:amd64 (3.1.4-0ubuntu5, 3.1.4-0ubuntu7), libreoffice-core:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), liboverlay-scrollba r-0.2-0:amd64 (0.2.5-0ubuntu1, 0.2.7-0ubuntu1), less:amd64 (444-1, 444-1ubuntu1), libmagic1:amd64 (5.04-5ubuntu2, 5.04-5ubuntu3), telepathy-mission-control-5:amd64 (5.9.0-1ubuntu4, 5.9.1-0ubuntu1), libssl1.0.0:amd64 (1.0.0d-2ubuntu1, 1.0.0d-2ubuntu2), libllvm2.9:amd64 (2.9+dfsg-3ubuntu1, 2.9+dfsg-3ubuntu2), libasound2-plugins:amd64 (1.0.24-0ubuntu3, 1.0.24-0ubuntu6), glib-networking:amd64 (2.28.7-1, 2.29.15-0ubuntu1), libreoffice-writer:amd64 (3.3.2-1ubuntu5, 3.4.2-2ubuntu2), hplip-data:amd64 (3.11.7-0ubuntu1, 3.11.7-0ubuntu4), gir1.2-pango-1.0:amd64 (1.29.3-0ubuntu2, 1.29.3-0ubuntu3), libsoup2.4-1:amd64 (2.35.4-0ubuntu1, 2.35.5-0ubuntu1), libgphoto2-2:amd64 (2.4.10.1-2ubuntu5, 2.4.11-3), libogg0:amd64 (1.2.2~dfsg-1, 1.2.2~dfsg-1ubuntu1), libreoffice-l10n-en-za:amd64 (3.3.2-1ubuntu3, 3.4.2-2ubuntu2), gnomine:amd64 (3.1.4-0ubuntu2, 3.1.5-0ubuntu1), libindicator-messages-status-provider1:amd64 (0.4.92-0ubuntu3, 0.4.95-0ubuntu1), libmono-system4.0-cil:amd64 (2.10.1-4ubuntu1, 2.10.4-3)
 Remove: gir1.2-unity-3.0:amd64 (3.8.4-0ubuntu2), libpulse-browse0:amd64 (0.9.23-0ubuntu2), console-terminus:amd64 (4.30-2), ntfsprogs:amd64 (2.0.0-1ubuntu4), lib32v4l-0:amd64 (0.8.3-2)
ErrorMessage: libsasl2-2:i386 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 (Multi-Arch
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110803.1)
SourcePackage: cyrus-sasl2
Title: package libsasl2-2 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 failed to install/upgrade: libsasl2-2:i386 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 (Multi-Arch
UpgradeStatus: Upgraded to oneiric on 2011-08-27 (0 days ago)

Revision history for this message
kaorin-linux (khf03353) wrote :
Revision history for this message
James Page (james-page) wrote :

Error from log:

Selecting previously deselected package libsasl2-modules:i386.
dpkg: error processing /var/cache/apt/archives/libsasl2-modules_2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2_i386.deb (--unpack):
 libsasl2-modules:i386 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 (Multi-Arch: same) is not co-installable with libsasl2-modules:amd64 2.1.23.dfsg1-5ubuntu3 (Multi-Arch: no) which is currently installed
Preparing to replace libsasl2-modules 2.1.23.dfsg1-5ubuntu3 (using .../libsasl2-modules_2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2_amd64.deb) ...
Unpacking replacement libsasl2-modules ...
Selecting previously deselected package libsasl2-2:i386.
dpkg: error processing /var/cache/apt/archives/libsasl2-2_2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2_i386.deb (--unpack):
 libsasl2-2:i386 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 (Multi-Arch: same) is not co-installable with libsasl2-2:amd64 2.1.23.dfsg1-5ubuntu3 (Multi-Arch: no) which is currently installed

Revision history for this message
Steve Langasek (vorlon) wrote :

This is an apt ordering bug. The amd64 version of libsasl2-2 and libsasl2-modules must be unpacked first before trying to unpack the i386 version.

From the attachments to your bug report, it looks like this issue was encountered because you have flashplugin-installer on your system, which gets transitioned to an i386 package between alpha and beta, explaining why new multiarch library packages are being pulled in.

affects: cyrus-sasl2 (Ubuntu) → apt (Ubuntu)
Changed in apt (Ubuntu):
importance: Undecided → High
status: New → Triaged
Changed in apt (Ubuntu Oneiric):
milestone: none → ubuntu-11.10-beta-2
Revision history for this message
Steve Langasek (vorlon) wrote :

This is likely to bite other users who upgrade from natty to oneiric beta (or to oneiric final) - anyone who has skype or flashplugin installed on amd64 is at risk for hitting this bug. So we need to get this fixed before release.

summary: - package libsasl2-2 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 failed to
- install/upgrade: libsasl2-2:i386 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2
- (Multi-Arch
+ apt may try to unpack a foreign-arch multiarch library before the native
+ package is at a multiarch version, prohibited by dpkg
Revision history for this message
Colin Watson (cjwatson) wrote :

Assigning to Steve for the time being so that our milestoned bugs aren't left unassigned, although I expect he may want to assign this on further at some point ...

Changed in apt (Ubuntu Oneiric):
assignee: nobody → Steve Langasek (vorlon)
tags: added: rls-mgr-o-tracking
Revision history for this message
David Kalnischkies (donkult) wrote :

(how is it possible that my spamfilter eats valid important bugreports, but mails with strange words (aka tags) added to these bugs are considered ham…)

So now that i had a short look at it i think we need to change the lockstep handling introduced to fix debbug 618288 (in APT 0.8.15) a bit further by doing the unpack first for all packages which are (now) M-A:same and already installed and only after that work on the non-installed silbings.

Attached patch should do this from my branch, but i don't have the time to test that properly currently. You might need to backport the other packagemanager.cc fix in my branch, too (i guess lp will establish the link soon). I will try to work that out with Michael then he is back in action (and i am not mostly occupied by exams).

Revision history for this message
Brian Murray (brian-murray) wrote :

The attachment "prefer unpack of installed (now) M-A:same packages" of this bug report has been identified as having a patch in the form of a debdiff attached. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. In the event that this is in fact not a patch you can resolve this situation by removing the tag 'patch' from the bug report and editing the attachment so that it is not flagged as a patch. Additionally, if you are member of the ubuntu-sponsors please also unsubscribe the team from this bug report.

[This is an automated message performed by a Launchpad user owned by Brian Murray. Please contact him regarding any issues with the action taken in this bug report.]

tags: added: patch
Michael Vogt (mvo)
Changed in apt (Ubuntu Oneiric):
status: Triaged → In Progress
assignee: Steve Langasek (vorlon) → Michael Vogt (mvo)
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package apt - 0.8.16~exp5ubuntu7

---------------
apt (0.8.16~exp5ubuntu7) oneiric; urgency=low

  [ Michael Vogt ]
  * cherry pick revision 2173 from lp:~donkult/apt/sid

  [ David Kalnischkies ]
  - M-A:same lockstep unpack should operate on installed
    packages first (LP: #835625)
 -- Michael Vogt <email address hidden> Tue, 13 Sep 2011 09:03:33 +0200

Changed in apt (Ubuntu Oneiric):
status: In Progress → Fix Released
Revision history for this message
Christian Schürer-Waldheim (quincunx) wrote :

This bug doesn't seem to be fixed on my system (apt 0.8.16~exp5ubuntu9 installed).

Unpacking libglib2.0-0:i386 (from .../libglib2.0-0_2.29.90-0ubuntu2_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libglib2.0-0_2.29.90-0ubuntu2_i386.deb (--unpack):
 './usr/share/doc/libglib2.0-0/changelog.Debian.gz' is different from the same file on the system
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Processing triggers for libglib2.0-0 ...
Errors were encountered while processing:
 /var/cache/apt/archives/libglib2.0-0_2.29.90-0ubuntu2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Revision history for this message
Steve Langasek (vorlon) wrote : Re: [Bug 835625] Re: apt may try to unpack a foreign-arch multiarch library before the native package is at a multiarch version, prohibited by dpkg

On Sat, Sep 17, 2011 at 06:20:39PM -0000, Christian Schürer-Waldheim wrote:
> This bug doesn't seem to be fixed on my system (apt 0.8.16~exp5ubuntu9
> installed).

> Unpacking libglib2.0-0:i386 (from .../libglib2.0-0_2.29.90-0ubuntu2_i386.deb) ...
> dpkg: error processing /var/cache/apt/archives/libglib2.0-0_2.29.90-0ubuntu2_i386.deb (--unpack):
> './usr/share/doc/libglib2.0-0/changelog.Debian.gz' is different from the same file on the system
> dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
> Processing triggers for libglib2.0-0 ...
> Errors were encountered while processing:
> /var/cache/apt/archives/libglib2.0-0_2.29.90-0ubuntu2_i386.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)

No, this is an unrelated error that indicates you most likely have an
unofficial libglib2.0-0 package on your system.

--
Steve Langasek Give me a lever long enough and a Free OS
Debian Developer to set it on, and I can move the world.
Ubuntu Developer http://www.debian.org/
<email address hidden> <email address hidden>

Revision history for this message
Christian Schürer-Waldheim (quincunx) wrote :

Steve, your comment (#10) confuses me. Firstly, bug #832022 has been marked as duplicate of this one by Sebastien Bacher. Secondly, the package libglib2.0-0 installed on my system is not unofficial:

-----------------
> dpkg -s libglib2.0-0
Package: libglib2.0-0
Status: install ok installed
Multi-Arch: same
Priority: optional
Section: libs
Installed-Size: 3692
Maintainer: Ubuntu Desktop Team <email address hidden>
Architecture: amd64
Source: glib2.0
Version: 2.29.90-0ubuntu2
Replaces: libglib2.0-dev (<< 2.23.2-2)
Depends: libc6 (>= 2.9), libffi6 (>= 3.0.4), libpcre3 (>= 8.10), libselinux1 (>= 1.32), zlib1g (>= 1:1.2.2)
Pre-Depends: multiarch-support
Recommends: libglib2.0-data, shared-mime-info
Breaks: gnome-control-center (<< 1:3), gvfs (<< 1.8), libgtk-3-0 (<= 3.1.8-0ubuntu5)
Conflicts: bamfdaemon (<= 0.2.92-0ubuntu1), libzeitgeist-gio, wncksyncdaemon
Description: GLib library of C routines
 GLib is a library containing many useful C routines for things such
 as trees, hashes, lists, and strings. It is a useful general-purpose
 C library used by projects such as GTK+, GIMP, and GNOME.
 .
 This package contains the shared libraries.
Homepage: http://www.gtk.org/
Original-Maintainer: Loic Minier <email address hidden>
-----------------

Revision history for this message
Steve Langasek (vorlon) wrote :

Well, bug #832022 was marked as a duplicate in error because it's not a bug at all. The bug report title shows that the submitter has a modified changelog.Debian.gz file on his system.

Multiarch requires that any file shipped in the package for more than one architecture must be the same in all copies of the package. Our archive builds ensure that this is the case for files such as /usr/share/doc/libglib2.0-0/changelog.Debian.gz. That you have a a file that doesn't match means you don't have the official version of this file: either you have a locally-built version of the package, or you have disk corruption.

Either way, you need to run apt-get install --reintall libglib2.0-0 libglib2.0-0:i386 to correct this local issue on your system.

Revision history for this message
Sebastien Bacher (seb128) wrote :

Steve, it seems very unlikely that several user corrupted or modified their changelog.Debian.gz, see the few duplicates, they use official glib versions

Revision history for this message
Michael Vogt (mvo) wrote :

We need to backport this fix to the natty version of apt (and the lucid version of apt eventually as well for the next LTS upgrade).

Revision history for this message
Michael Neuffer (neuffer) wrote :

@Steve comment #12:
Most likely he didn't change the logfile. THis is a known (but unfixed) bug of gzip
which produces different output on different platforms when gzipping the same file.

A whole bunch of other packages are affected by this as well, one of them libtasn1-3
in version 2.10-1

Cheers
   Mike

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers