Comment 57 for bug 56125

This is a definite blocker, it affects one's ability to moo, I recommend setting severity to Critical as this is one of apt's few defining features.