apt 2.0.2 lacks * wildcard support

Bug #1885410 reported by Steve Murphy on 2020-06-28

This bug report was converted into a question: question #691567: apt 2.0.2 lacks * wildcard support.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
Undecided
Unassigned

Bug Description

Upstream removed support for * as a wildcard in apt 2.0.0

They subsequently reinstated it in apt 2.1.0

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=953531
https://lists.debian.org/deity/2020/03/msg00055.html
https://metadata.ftp-master.debian.org/changelogs//main/a/apt/apt_2.1.6_changelog

Will focal look to update apt to 2.1.x or backport this fix?

The lack of this simple syntax for using apt with wildcards really destroys the utility of apt on the command line.

Thanks

Steve Murphy (smurphos) on 2020-06-28
Changed in apt (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions