package apt 1.2.20 failed to install/upgrade: underprocessen nytt pre-removal-skript gav felkod 5

Bug #1728226 reported by Kurt Svensson on 2017-10-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
Undecided
Unassigned

Bug Description

Will not upgrade

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: apt 1.2.20
ProcVersionSignature: Ubuntu 4.4.0-93.116-generic 4.4.79
Uname: Linux 4.4.0-93-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
Date: Sat Oct 28 14:12:05 2017
ErrorMessage: underprocessen nytt pre-removal-skript gav felkod 5
InstallationDate: Installed on 2017-03-23 (218 days ago)
InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt 1.2.20
SourcePackage: apt
Title: package apt 1.2.20 failed to install/upgrade: underprocessen nytt pre-removal-skript gav felkod 5
UpgradeStatus: No upgrade log present (probably fresh install)

Kurt Svensson (kurtubuntu) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers