suggests removal of packages in auto-removal blacklist

Bug #138687 reported by Michael Vogt on 2007-09-10
6
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
Low
Michael Vogt

Bug Description

Binary package hint: apt

As reported by kiko:

$ sudo apt-get install traceroute
 ...
 The following packages were automatically installed and are no longer required:
   linux-headers-generic linux-headers-2.6.22-11-generic linux-headers-2.6.22-11
Use 'apt-get autoremove' to remove them.

But then:
$ sudo apt-get autoremove
does nothing.

Michael Vogt (mvo) on 2007-09-10
Changed in apt:
importance: Undecided → Low
status: New → Confirmed
Colin Watson (cjwatson) wrote :

Moving milestone forward.

Nick Ellery (nick.ellery) wrote :

Looks like this report needs to be re-milestoned.

Changed in apt:
status: Confirmed → Triaged
Michael Vogt (mvo) on 2009-01-21
Changed in apt:
assignee: nobody → mvo
Michael Vogt (mvo) wrote :

This is fixed in the current apt version.

Changed in apt:
status: Triaged → Incomplete
Neil Perry (nperry) wrote :

This bug is still marked as Incomplete so we are now going to close this bug report. Please upgrade to the latest release Karmic 9.10 - If this bug is still reproducible please reopen the bug by setting the status to New. Thanks

Changed in apt (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers