package libudev0 175-0ubuntu9 failed to install/upgrade: libudev0:amd64 175-0ubuntu9 cannot be configured because libudev0

Bug #1289596 reported by Lone Ranger on 2014-03-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
Undecided
Unassigned

Bug Description

I have a broken package and this happened when trying a apt-get install -f

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libudev0 175-0ubuntu9
ProcVersionSignature: Ubuntu 3.5.0-44.67~precise1-generic 3.5.7.25
Uname: Linux 3.5.0-44-generic x86_64
ApportVersion: 2.0.1-0ubuntu17.6
AptOrdering:
 libudev0: Configure
 libudev-dev: Configure
 libudev0: Configure
Architecture: amd64
Date: Fri Mar 7 18:37:27 2014
DuplicateSignature: package:libudev0:175-0ubuntu9:libudev0:amd64 175-0ubuntu9 cannot be configured because libudev0
ErrorMessage: libudev0:amd64 175-0ubuntu9 cannot be configured because libudev0
InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 (20130213)
MarkForUpload: True
SourcePackage: udev
Title: package libudev0 175-0ubuntu9 failed to install/upgrade: libudev0:amd64 175-0ubuntu9 cannot be configured because libudev0
UpgradeStatus: No upgrade log present (probably fresh install)

Lone Ranger (lone.ranger) wrote :
tags: removed: need-duplicate-check
Martin Pitt (pitti) wrote :

Looks like you somehow have apt sources for -updates for amd64, but not for i386? Moving to apt.

affects: udev (Ubuntu) → apt (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers