package libapt-pkg4.12 0.8.16~exp12ubuntu10.12 failed to install/upgrade: il sottoprocesso dpkg-deb --control ha restituito lo stato di errore 2

Bug #1222230 reported by Roberto Zinelli on 2013-09-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
Undecided
Unassigned

Bug Description

I started a "apt-get upgrade" command

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libapt-pkg4.12 0.8.16~exp12ubuntu10.12
ProcVersionSignature: Ubuntu 3.2.0-53.81-generic-pae 3.2.50
Uname: Linux 3.2.0-53-generic-pae i686
NonfreeKernelModules: fglrx
ApportVersion: 2.0.1-0ubuntu17.4
Architecture: i386
Date: Sat Sep 7 20:58:11 2013
DpkgTerminalLog:
 tar: unrecognized option `--warning=no-timestamp'
 Usare "tar --help" o "tar --usage" per ulteriori informazioni.
 dpkg-deb: errore: il sottoprocesso tar ha restituito lo stato di errore 64
 dpkg: errore nell'elaborare /var/cache/apt/archives/libapt-pkg4.12_0.8.16~exp12ubuntu10.13_i386.deb (--unpack):
  il sottoprocesso dpkg-deb --control ha restituito lo stato di errore 2
DuplicateSignature: package:libapt-pkg4.12:0.8.16~exp12ubuntu10.12:il sottoprocesso dpkg-deb --control ha restituito lo stato di errore 2
ErrorMessage: il sottoprocesso dpkg-deb --control ha restituito lo stato di errore 2
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
MarkForUpload: True
SourcePackage: apt
Title: package libapt-pkg4.12 0.8.16~exp12ubuntu10.12 failed to install/upgrade: il sottoprocesso dpkg-deb --control ha restituito lo stato di errore 2
UpgradeStatus: Upgraded to precise on 2013-08-30 (8 days ago)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers