package upstart 1.5-0ubuntu7 failed to install/upgrade: dependency problems - leaving unconfigured

Bug #1079913 reported by Frederic Grenier on 2012-11-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
Undecided
Unassigned

Bug Description

well, there was this popup about submitting a bug and I clicked ok :-)

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: upstart 1.5-0ubuntu7
ProcVersionSignature: Ubuntu 3.2.0-33.52-generic 3.2.31
Uname: Linux 3.2.0-33-generic i686
ApportVersion: 2.0.1-0ubuntu15
Architecture: i386
Date: Fri Nov 16 21:12:19 2012
ErrorMessage: dependency problems - leaving unconfigured
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100427.1)
MarkForUpload: True
SourcePackage: upstart
Title: package upstart 1.5-0ubuntu7 failed to install/upgrade: dependency problems - leaving unconfigured
UpgradeStatus: Upgraded to precise on 2012-11-16 (0 days ago)

tags: removed: need-duplicate-check
James Hunt (jamesodhunt) wrote :

Thank you for reporting this bug and helping to make Ubuntu better.

This issue appears to be a bug dependency-ordering issue - reassigning.

affects: upstart (Ubuntu) → apt (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers