package libavutil51 6:0.8.3-6ubuntu2 failed to install/upgrade: no package named `libavutil51' is installed, cannot configure

Bug #1074241 reported by infolock on 2012-11-02
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
Undecided
Unassigned

Bug Description

This failed after doing a simple git init.

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: libavutil51 6:0.8.3-6ubuntu2
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic x86_64
ApportVersion: 2.6.1-0ubuntu6
Architecture: amd64
Date: Fri Nov 2 00:23:13 2012
DuplicateSignature:
 Setting up gcc-4.7-base:i386 (4.7.2-2ubuntu1) ...
 dpkg: error processing libavutil51 (--configure):
  no package named `libavutil51' is installed, cannot configure
ErrorMessage: no package named `libavutil51' is installed, cannot configure
InstallationDate: Installed on 2012-10-31 (1 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
SourcePackage: libav
Title: package libavutil51 6:0.8.3-6ubuntu2 failed to install/upgrade: no package named `libavutil51' is installed, cannot configure
UpgradeStatus: No upgrade log present (probably fresh install)

infolock (jhibbard) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libav (Ubuntu):
status: New → Confirmed
Sebastian Ramacher (s-ramacher) wrote :

Does not look like an libav bug to me.

affects: libav (Ubuntu) → apt (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers