package libmlt-data 0.7.6+git20120204-2 failed to install/upgrade: ErrorMessage: package libmlt-data is already installed and configured

Bug #1019008 reported by Harish on 2012-06-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
Undecided
Unassigned

Bug Description

This is an auto generated bug report

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libmlt-data 0.7.6+git20120204-2
ProcVersionSignature: Ubuntu 3.2.0-25.40-generic-pae 3.2.18
Uname: Linux 3.2.0-25-generic-pae i686
ApportVersion: 2.0.1-0ubuntu8
Architecture: i386
Date: Fri Jun 29 01:46:29 2012
Dependencies:

ErrorMessage: ErrorMessage: package libmlt-data is already installed and configured
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
PackageArchitecture: all
SourcePackage: dpkg
Title: package libmlt-data 0.7.6+git20120204-2 failed to install/upgrade: ErrorMessage: package libmlt-data is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

Harish (mgharish) wrote :
Steve Langasek (vorlon) on 2012-06-29
affects: dpkg (Ubuntu) → apt (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers