package libgnomecanvas2-common 2.30.3-1ubuntu1 failed to install/upgrade: package libgnomecanvas2-common is already installed and configured

Bug #1018553 reported by nextleave on 2012-06-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
Undecided
Unassigned

Bug Description

the dialog is there .

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libgnomecanvas2-common 2.30.3-1ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-25.40-generic 3.2.18
Uname: Linux 3.2.0-25-generic x86_64
ApportVersion: 2.0.1-0ubuntu8
Architecture: amd64
Date: Wed Jun 27 23:31:47 2012
Dependencies:

DuplicateSignature:
 Unpacking gstreamer0.10-ffmpeg (from .../gstreamer0.10-ffmpeg_0.10.13-1_amd64.deb) ...
 dpkg: error processing sgml-data (--configure):
  package sgml-data is already installed and configured
ErrorMessage: package libgnomecanvas2-common is already installed and configured
PackageArchitecture: all
SourcePackage: dpkg
Title: package libgnomecanvas2-common 2.30.3-1ubuntu1 failed to install/upgrade: package libgnomecanvas2-common is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

nextleave (lancepro) wrote :
tags: removed: need-duplicate-check
Steve Langasek (vorlon) on 2012-06-29
affects: dpkg (Ubuntu) → apt (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers