package libcelt0-0 0.7.1-1 failed to install/upgrade: package libcelt0-0 is already installed and configured

Bug #1017206 reported by Daniel Gómez on 2012-06-24
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
apt (Ubuntu)
Undecided
Unassigned

Bug Description

Message of error appears while booting Lubuntu 12.04.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libcelt0-0 0.7.1-1
ProcVersionSignature: Ubuntu 3.2.0-25.40-generic 3.2.18
Uname: Linux 3.2.0-25-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.0.1-0ubuntu8
Architecture: amd64
Date: Sun Jun 24 18:51:15 2012
ErrorMessage: package libcelt0-0 is already installed and configured
InstallationMedia: Lubuntu 12.04 "Precise Pangolin" - Release amd64 (20120423)
SourcePackage: dpkg
Title: package libcelt0-0 0.7.1-1 failed to install/upgrade: package libcelt0-0 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

Daniel Gómez (danielgf47) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in dpkg (Ubuntu):
status: New → Confirmed
Steve Langasek (vorlon) on 2012-06-29
affects: dpkg (Ubuntu) → apt (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers