package apt-xapian-index 0.45ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

Bug #1229347 reported by Diptanshu Sharma on 2013-09-23
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
apt-xapian-index (Ubuntu)
Undecided
Unassigned

Bug Description

Error triggered after new install of ubuntu and application download and update the first time.
Appliation open was Firefox browser v24.0.

ProblemType: Package
DistroRelease: Ubuntu 13.04
Package: apt-xapian-index 0.45ubuntu2.1
ProcVersionSignature: Ubuntu 3.8.0-19.29-generic 3.8.8
Uname: Linux 3.8.0-19-generic i686
ApportVersion: 2.9.2-0ubuntu8.3
Architecture: i386
Date: Mon Sep 23 23:42:05 2013
DuplicateSignature: package:apt-xapian-index:0.45ubuntu2.1:subprocess installed post-installation script returned error exit status 139
ErrorMessage: subprocess installed post-installation script returned error exit status 139
InstallationDate: Installed on 2013-09-23 (0 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release i386 (20130424)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: apt-xapian-index
Title: package apt-xapian-index 0.45ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139
UpgradeStatus: No upgrade log present (probably fresh install)

Diptanshu Sharma (diptanshu) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in apt-xapian-index (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers