Please sync apt-build 0.12.29 (universe) from Debian unstable (main)

Bug #173502 reported by Andrea Gasparini on 2007-12-02
4
Affects Status Importance Assigned to Milestone
apt-build (Ubuntu)
Undecided
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/apt-build
 status confirmed
 subscribe ubuntu-archive

Please sync apt-build 0.12.29 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
The only Ubuntu change is a bugfix for LP: 149360 - "package configuration fails due to missing sources.list"
This is now included in Debian version 0.12.29

Changelog since current hardy version 0.12.28ubuntu1:

apt-build (0.12.29) unstable; urgency=low

  * Don't touch sources.list anymore (Closes: #446074)
  * Don't die on no sources (Closes: #444487)
  * Add sk translation (Closes: #437510)
  * Fix typo in README.Debian (Closes: #434366)

 -- Julien Danjou <email address hidden> Mon, 26 Nov 2007 18:17:56 +0100

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4 (GNU/Linux)

iD8DBQFHUwyGkNogneAGbdcRAr2sAKCuKpJ9CnUc0yFyQ5QrU4oU7tCy0QCgkQPc
EGkjvEhd33jv/N9vztijdg0=
=ae0w
-----END PGP SIGNATURE-----

Daniel Holbach (dholbach) wrote :

ACKed.

Steve Langasek (vorlon) wrote :

Getting binaries for hardy...
[Updating] apt-build (0.12.28ubuntu1 [Ubuntu] < 0.12.29 [Debian])
 * Trying to add apt-build...
  - <apt-build_0.12.29.tar.gz: downloading from http://ftp.uk.debian.org/debian/>
  - <apt-build_0.12.29.dsc: downloading from http://ftp.uk.debian.org/debian/>
I: apt-build [universe] -> apt-build_0.12.28ubuntu1 [universe].

Changed in apt-build:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers