linux package hook creates a bug title of just '[STAGING] '

Bug #767864 reported by Brian Murray
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apport (Ubuntu)
Undecided
Brian Murray

Bug Description

Binary package hint: apport

A lot of linux bug reports are titled '[STAGING] ' as the linux package hook prepends that to bug titles and then users leave the title with just that thinking it is informative when in fact this is as about as helpful as having no bug title at all. You can see examples of this at:

https://bugs.edge.launchpad.net/ubuntu/+source/linux?field.searchtext=STAGING&orderby=-datecreated&search=Search&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.assignee=&field.bug_reporter=&field.omit_dupes=on&field.has_patch=&field.has_no_package=

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package apport - 1.20.1-0ubuntu5

---------------
apport (1.20.1-0ubuntu5) natty; urgency=low

  [ Kees Cook ]
  * debian/rules: really ignore "start" result at install (LP: #767829).

  [ Brian Murray ]
  * Only prepend linux bug titles with [STAGING] if a title exists
    (LP: #767864).
 -- Kees Cook <email address hidden> Wed, 20 Apr 2011 16:27:06 -0700

Changed in apport (Ubuntu):
status: New → Fix Released
Changed in apport (Ubuntu):
assignee: nobody → Brian Murray (brian-murray)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers