ubuntu-bug hangs, ctrl+C doesn't work

Bug #477187 reported by Frostybeard on 2009-11-07
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
apport (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: apport

There are two problems:

1. ubuntu-bug hangs. It might be due to lsusb, which hangs.

2. ubuntu-bug opens Konqueror, which didn't work with all the buttons in the website.
I had to copy-paste the URL and put it into Firefox.

ProblemType: Bug
Architecture: amd64
Date: Sat Nov 7 08:07:12 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/apport-bug
InterpreterPath: /bin/dash
NonfreeKernelModules: nvidia
Package: apport 1.9.3-0ubuntu4
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
 LANGUAGE=
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: apport
Uname: Linux 2.6.31-14-generic x86_64
XsessionErrors: (polkit-gnome-authentication-agent-1:2439): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

Marco Rodrigues (gothicx) wrote :

How ubuntu-bug opens Konqueror if it hangs? Could you describe it better and check if there is any apport crash report at /var/crash and submit it.

$ apport-cli -c /var/crash/apport_report.crash

Changed in apport (Ubuntu):
status: New → Incomplete
Neil Perry (nperry) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in apport (Ubuntu):
status: Incomplete → Invalid
Alvin (alvind) on 2010-03-02
Changed in apport (Ubuntu):
status: Invalid → New
Alvin (alvind) wrote :

I can confirm this. Actually, there are 2 bugs here, so I'm reopening this:

- First, report a bug. For example against kubuntu-firefox-installer because it crashes when started:
$ ubuntu-bug kubuntu-firefox-installer
- Now, you get a message: 'The problem cannot be reported: This is not a genuine Ubuntu package'.
- Press ok. Konsole will now hang.
- At this point, you press Ctrl+C in Konsole, but it doesn't react (just shows ^C)

The second bug is that the reporter tried to report the hanging of ubuntu-bug:
- $ ubuntu-bug apport
- At this point, Launchpad suggested me to subscribe to this bug, but I couldn't click the green V button. Konqueror users are unable to say 'yes, this is the bug I'm trying to report'.

Alvin (alvind) wrote :

The second bug was already reported as https://bugs.launchpad.net/malone/+bug/457784

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers