ubuntu-bug blah.crash file gives errors that imply it wasn't submitted

Bug #1890515 reported by Chris Guiver
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apport (Ubuntu)
New
Undecided
Unassigned

Bug Description

Unclear messages on `ubuntu-bug /var/crash/blah.crash`

on i386 live qa-test
asus eepc 1000HE (intel atom n270, 1gb, intel mobile 945gse integrated), wireless RT2790

lubuntu@lubuntu:/var/crash$ ubuntu-bug _usr_bin_gnome-mpv.999.crash

(apport-gtk:2872): dbind-WARNING **: 01:56:11.124: Error retrieving accessibility bus address: org.freedesktop.DBus.Error.ServiceUnknown: The name org.a11y.Bus was not provided by any .service files
ERROR: gdb does not exist in the sandbox nor on the host

The last line "ERROR: gdb does not exist in the sandbox nor on the host" I wonder if it's a reason for the submission not taking place, but it could also be something else.

A clearer message at the end would be helpful, eg.
"Bug submitted: Thank you for helping make Ubuntu better"

or
"Submission a duplicate of existing, noted. Thank you for helping make Ubuntu better"

Note: I've not thought about what I've written here, but a clearer message maybe helpful. But ending on an 'ERROR:' doesn't help users/testers know if the `ubuntu-bug` succeeded.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: apport 2.20.9-0ubuntu7.16
ProcVersionSignature: Ubuntu 5.4.0-42.46~18.04.1-generic 5.4.44
Uname: Linux 5.4.0-42-generic i686
ApportVersion: 2.20.9-0ubuntu7.16
Architecture: i386
CasperVersion: 1.394.3
CrashReports: 640:999:117:17658765:2020-08-06 01:57:14.718189716 +0000:2020-08-06 01:57:15.718189716 +0000:/var/crash/_usr_bin_gnome-mpv.999.crash
CurrentDesktop: LXDE
Date: Thu Aug 6 02:08:57 2020
LiveMediaBuild: Lubuntu 18.04.5 LTS "Bionic Beaver" - Release i386 (20200805)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=C.UTF-8
 SHELL=/bin/bash
SourcePackage: apport
UpgradeStatus: No upgradwas not provided by any .service files
ERROR: gdb does not exist in the sandbox nor on the hoste log present (probably fresh install)

Revision history for this message
Chris Guiver (guiverc) wrote :
description: updated
Revision history for this message
Chris Guiver (guiverc) wrote :

Possible duplicate. This issue I've reported before, but I cannot find it.

Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1890515

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers