package apport 2.20.1-0ubuntu2.16 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

Bug #1771141 reported by Naveen on 2018-05-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apport (Ubuntu)
Low
Unassigned

Bug Description

apport

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: apport 2.20.1-0ubuntu2.16
ProcVersionSignature: hostname 4.4.0-122.146-generic 4.4.117
Uname: Linux 4.4.0-122-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.16
Architecture: amd64
CrashReports:
 640:1000:116:80200:2018-05-14 20:58:20.141736781 +0530:2018-05-14 20:58:20.569741249 +0530:/var/crash/_usr_bin_update-manager.1000.crash
 600:0:116:85860:2018-05-14 20:56:07.323184728 +0530:2018-05-14 20:56:08.323184728 +0530:/var/crash/apport.0.crash
 640:1000:116:55465:2018-05-14 20:58:18.657721137 +0530:2018-05-14 21:02:14.798003000 +0530:/var/crash/_usr_share_apport_apport-gtk.1000.crash
 640:0:116:450219:2018-05-14 20:35:03.479148150 +0530:2018-05-14 20:35:03.555148146 +0530:/var/crash/_lib_systemd_systemd.0.crash
Date: Mon May 14 20:56:08 2018
ErrorMessage: subprocess new pre-removal script returned error exit status 1
InstallationDate: Installed on 2017-03-30 (409 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt 1.2.26
SourcePackage: apport
Title: package apport 2.20.1-0ubuntu2.16 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Naveen (msnaveenkumar) wrote :
tags: removed: need-duplicate-check

Thank you for taking the time to report this bug and helping to make Ubuntu better. Reviewing your dmesg attachment in this bug report it seems that there is a problem with your hardware. I recommend performing a back up and then investigating the situation. Measures you might take include checking cable connections and using software tools to investigate the health of your hardware. In the event that is is not in fact an error with your hardware please set the bug's status back to New. Thanks and good luck!

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: hardware-error
Changed in apport (Ubuntu):
importance: Undecided → Low
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers